Reply
 
Thread Tools Display Modes
Old 04-26-2014, 12:46 AM   #1
Member
 
cronek28's Avatar
 
Join Date: Mar 2014
Location: Green Bay
Posts: 71
no heat :(

New camper, used heat in the driveway three or four times while putting stuff in. It worked last night while dewinterizing ..... Now I camping with the family, its cold and I got nothing. Its 50 in the camper when I tell the t-stat to call nothing happens no blower no nothing. Unfortunately not a great maiden voyage..... Any ideas????? Thañks
__________________

__________________
2013 Sabre Silhouette 320FQDS
2010 Puma 26FBSS (TT sold)
2007 2500HD Silverado Classic Crew Cab 6.5 box
"Duramax"

B&W companion slider
cronek28 is offline   Reply With Quote
Old 04-26-2014, 01:05 AM   #2
Senior Member
 
raspivey's Avatar
 
Join Date: Jun 2013
Location: Brazoria County, Texas
Posts: 1,360
That would seem to indicate a 12V problem to the furnace. My best guesses would be a fuse blown or something wrong with the thermostat. I'm assuming that your lights are all working. Try running the temp all the way up and let it set for ten min. or so in case there's a timer on it for some kind of cool down cycle. It MIGHT start up if that's the case.
__________________

__________________
2015 Chevy Silverado LTZ - HD tow package
2017 Rockwood 2703WS Emerald Edition
raspivey is offline   Reply With Quote
Old 04-26-2014, 01:10 AM   #3
Senior Member
 
puff's Avatar
 
Join Date: Sep 2012
Location: Campbell River
Posts: 258
Fuse and or out of propane..?
__________________
Glen & Robyn (A.K.A. Puff & Crickit) Full Timers..


2006 F350 6.0 with 3.73 gears, 4X4, Extra-Cab Long Box, Oil/Tranny/P.S. Coolers. Coolant filter. SCT Livewire.
2011 Cedar Creek 36RE, Auto levelers + too much to list..!
puff is offline   Reply With Quote
Old 04-26-2014, 01:16 AM   #4
Senior Member
 
raspivey's Avatar
 
Join Date: Jun 2013
Location: Brazoria County, Texas
Posts: 1,360
The blower would still run without propane.
__________________
2015 Chevy Silverado LTZ - HD tow package
2017 Rockwood 2703WS Emerald Edition
raspivey is offline   Reply With Quote
Old 04-26-2014, 01:22 AM   #5
Member
 
cronek28's Avatar
 
Join Date: Mar 2014
Location: Green Bay
Posts: 71
I have been reading every forum on this I can find. I'm hooked up to shore 30amp power everything else works. No fuse or breacker blown that I can see. I just switch over to other new lp to be save I have as at the range. This suburban has no out side or inside access like the atwoods do all i can see is the heat exchanger
__________________
2013 Sabre Silhouette 320FQDS
2010 Puma 26FBSS (TT sold)
2007 2500HD Silverado Classic Crew Cab 6.5 box
"Duramax"

B&W companion slider
cronek28 is offline   Reply With Quote
Old 04-26-2014, 01:30 AM   #6
Member
 
cronek28's Avatar
 
Join Date: Mar 2014
Location: Green Bay
Posts: 71
T-stat is digital, tried running height .... Nothing. The fan as well ac will run off using that
__________________
2013 Sabre Silhouette 320FQDS
2010 Puma 26FBSS (TT sold)
2007 2500HD Silverado Classic Crew Cab 6.5 box
"Duramax"

B&W companion slider
cronek28 is offline   Reply With Quote
Old 04-26-2014, 08:28 AM   #7
Member
 
cronek28's Avatar
 
Join Date: Mar 2014
Location: Green Bay
Posts: 71
I know this is a pretty generic question and its probably asked once a week . the suburban owners manual had no useful info in it and I'd like to start over on a better note today unfortunately with out a shower since its very cold in here 31 degrees outside, I guess my luck for going out in April but does anyone else have any suggestions? I don't have a mulit tool to test voltage but the camper, the battery are both new and I'm hooked up to power so the 12v should not be a problem right? Any ideas?

Thanks again
__________________
2013 Sabre Silhouette 320FQDS
2010 Puma 26FBSS (TT sold)
2007 2500HD Silverado Classic Crew Cab 6.5 box
"Duramax"

B&W companion slider
cronek28 is offline   Reply With Quote
Old 04-26-2014, 08:35 AM   #8
Site Team
 
Kaadk's Avatar
 
Join Date: Apr 2013
Posts: 3,469
Did you turn it off and back on after switching over the LP? If you ran out of fuel it goes into a lockout. Once you switch over you then need to cycle the power to clear the lockout.
__________________
There's no use crying over spilt milk, unless it's on your keyboard.
Kaadk is offline   Reply With Quote
Old 04-26-2014, 08:38 AM   #9
Member
 
Join Date: Feb 2014
Posts: 35
Pull the thermostat off the wall and check if any wires came loose.
__________________
Gaffer222 is offline   Reply With Quote
Old 04-26-2014, 08:45 AM   #10
Member
 
cronek28's Avatar
 
Join Date: Mar 2014
Location: Green Bay
Posts: 71
I have turn on and off a few times, made it call and not call. The only sound I hear after cycling though the fan, ac, heat. . is a single click that seems to come from the ac 5 second after heat is turned on and and again 5 seconds aafter turned off
__________________

__________________
2013 Sabre Silhouette 320FQDS
2010 Puma 26FBSS (TT sold)
2007 2500HD Silverado Classic Crew Cab 6.5 box
"Duramax"

B&W companion slider
cronek28 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:54 PM.