Thread Tools Display Modes
Old 09-04-2016, 06:02 PM   #21
Join Date: Oct 2013
Posts: 37
Originally Posted by Marks View Post
Last year we had gas, stove worked. This year, no joy. This thread talks a lot about problems but no solutions. I'll keep you posted as I trouble shoot this problem.

Status so far is... I have a full coach tank and backup. I have an operating detector with a green solid light. Listening to the stove, I hear no flow of gas, water heater also no gas.
I turned on the furnace to see if it would heat. It did. That action bled the lines enough that the stove and water heater started working.

Marks is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:48 AM.