Reply
 
Thread Tools Display Modes
Old 06-27-2015, 06:53 PM   #11
Member
 
Join Date: May 2015
Location: Brooksville,Fl
Posts: 81
Send a message via Yahoo to carluv
Thanks crunchman, will keep you posted. Be a few days until we get to our destination in Marshall,In.

Sid, that is kinda what the RV repair guy said.
__________________

__________________
carluv is offline   Reply With Quote
Old 06-27-2015, 07:07 PM   #12
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,215
Quote:
Originally Posted by wana65stang View Post
OC, pop rivet both ends or is one enough??
Pop rivet both ends.

Daisy, you need to center the material and pop rivet the ends. The popping is with the arms not seating properly.
__________________

__________________
OldCoot is offline   Reply With Quote
Old 06-28-2015, 01:51 AM   #13
Senior Member
 
Join Date: Aug 2014
Posts: 218
Quote:
Originally Posted by OldCoot View Post
Pop rivet both ends.

Daisy, you need to center the material and pop rivet the ends. The popping is with the arms not seating properly.
What diameter and length of rivet did you use?
__________________
Carrier is offline   Reply With Quote
Old 06-28-2015, 07:44 PM   #14
Senior Member
 
Join Date: Feb 2014
Location: Ontario
Posts: 1,139
Quote:
Originally Posted by OldCoot View Post
Pop rivet both ends.

Daisy, you need to center the material and pop rivet the ends. The popping is with the arms not seating properly.
Thank you Sir, Going to do this ASAP
__________________
2014 Forester 3051s
2016 Nissan Pathfinder SL
2012 Sonic toad
wana65stang is offline   Reply With Quote
Old 06-28-2015, 07:56 PM   #15
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,215
Quote:
Originally Posted by Carrier View Post
What diameter and length of rivet did you use?
3/16" dia, 5/8" long, large head.

While you are doing this, inspect the arms very closely for possible worn spots and lube all the pivots with lithium spray. Look for any interference with the pins and the cutouts for the pins in the matching channels.
__________________
OldCoot is offline   Reply With Quote
Old 06-29-2015, 11:26 AM   #16
Junior Member
 
Join Date: Jun 2015
Location: Northwest
Posts: 19
I messed with mine a lot and find when partly out, the rear support which works fine. The lower pushing rod has good pressure but on the front support the lower rod just sits there. Finally partway out it suddenly "deploys" with the bang. I could manually help it and it wouldn't bang. Wind came up here and I quit but the final time there was no noise. Maybe lubricant worked in? No problem with the covering slipping.
__________________

__________________
Shorebird is offline   Reply With Quote
Reply

Tags
awning

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:30 AM.