Reply
 
Thread Tools Display Modes
Old 05-04-2014, 11:07 PM   #1
Senior Member
 
shorthorn's Avatar
 
Join Date: Apr 2014
Posts: 381
Carefree awning

So last fall when i put away the Salem Cruise Lite 281bhxl, the power awning worked fine... Now the awning is completely dead... Doesn't even try to open.

Verified i have power at switch, and out of switch... Can't check at motor as it is stuck fully closed, can't remove cover.

Any one have issue with the awnings? Any advice on how further to troubleshoot this thing?

Sent from my DROID RAZR using Forest River Forums mobile app
__________________

__________________
2014 RAM 3500 4x4 CCLB Dually, Cummins / 68RFE / 3.42 / B&W Patriot 16K
2016 Coachmen Chapparral 360IBL

SOLD - 2012 Salem Cruise Lite 281BHXL
SOLD - 2005 Dodge Ram 2500 4x4 QCLB Cummins
shorthorn is offline   Reply With Quote
Old 05-05-2014, 10:47 PM   #2
Senior Member
 
shorthorn's Avatar
 
Join Date: Apr 2014
Posts: 381
Hmmm... Anyone know where to find the fuse for the awning...? Bueler?... Bueler?

Sent from my DROID RAZR using Forest River Forums mobile app
__________________

__________________
2014 RAM 3500 4x4 CCLB Dually, Cummins / 68RFE / 3.42 / B&W Patriot 16K
2016 Coachmen Chapparral 360IBL

SOLD - 2012 Salem Cruise Lite 281BHXL
SOLD - 2005 Dodge Ram 2500 4x4 QCLB Cummins
shorthorn is offline   Reply With Quote
Old 05-05-2014, 11:10 PM   #3
Senior Member
 
jtstromsburg's Avatar
 
Join Date: Jul 2011
Location: Stromsburg, Nebraska
Posts: 1,654
You don't have a remote for it by chance? Not sure on the fuse, but it may be near the a-frame below the trailer. Follow the power back If possible. If all else fails, give your dealer a call and see if a service guy can help over the phone.

Sent by me
__________________
Joel and Teresa
2016 Sabre 34TBOK
2006 GMC 3500 CC LB DRW 4X4
jtstromsburg is offline   Reply With Quote
Old 05-06-2014, 05:13 PM   #4
Senior Member
 
shorthorn's Avatar
 
Join Date: Apr 2014
Posts: 381
Thanks JTStromsburg,

I don't have a remote for this awning... I have called the dealer, and they have yet to get back with me on the location of the fuse (I hope they are busy and just don't know!).

Its probably gonna end up going back to the dealer either way this week as I checked with my voltmeter last night and I have power to the switch.. I can't imagine there would be another fuse between the switch and the motor... or could their be?

I am going to try to disconnect the switch and use the emergency terminals tonight and see if it moves that way... if it does, that confirms fuse.

Thanks for your help JT.
__________________
2014 RAM 3500 4x4 CCLB Dually, Cummins / 68RFE / 3.42 / B&W Patriot 16K
2016 Coachmen Chapparral 360IBL

SOLD - 2012 Salem Cruise Lite 281BHXL
SOLD - 2005 Dodge Ram 2500 4x4 QCLB Cummins
shorthorn is offline   Reply With Quote
Old 05-06-2014, 05:52 PM   #5
Senior Member
 
mjones12's Avatar
 
Join Date: Sep 2009
Location: Lexington, NC
Posts: 1,828
Quote:
Originally Posted by shorthorn View Post
Hmmm... Anyone know where to find the fuse for the awning...? Bueler?... Bueler?

Sent from my DROID RAZR using Forest River Forums mobile app
I believe the fuse for my Surveyor's Carefree awning is right there in the fuse box with the rest of the fuses.
__________________
2018 Coachmen Apex 249 RBS
2010 Silverado LT 5.3 V8


The world is a great book, of which those who never stir from home
read only a page. - St. Augustine
mjones12 is online now   Reply With Quote
Old 05-06-2014, 05:58 PM   #6
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,215
Quote:
Originally Posted by shorthorn View Post
Thanks JTStromsburg, ...I am going to try to disconnect the switch and use the emergency terminals tonight and see if it moves that way... if it does, that confirms fuse.

Thanks for your help JT.
I think it would confirm the switch is bad, which is what I think is the problem.
__________________
OldCoot is offline   Reply With Quote
Old 05-06-2014, 07:20 PM   #7
Senior Member
 
Old Bones's Avatar
 
Join Date: Jan 2014
Location: SK, Canada
Posts: 190
Quote:
Originally Posted by shorthorn View Post
I am going to try to disconnect the switch and use the emergency terminals tonight and see if it moves that way... if it does, that confirms fuse.
Out of curiosity, what are you going to use to power the emergency terminals?

I have the Carefree awing as well and it says in the manual to use a 12v drill battery to power the emergency terminals. All my battery powered tools are 18v or 20v.

Fortunately I haven't had a problem with the awing, but in case I do, I was wondering what options I have to power it with out having to run a jumper to the main TT battery.
__________________
2013 Forest River Surveyor SP296
Old Bones is offline   Reply With Quote
Old 05-06-2014, 07:26 PM   #8
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,215
I think he said he had power to the switch. It should be a matter of jumping from the center wires to one on the end. The switch is a double pole, double throw with center off. Pulling a pr of wires off one end and touching them to the center poles will bypass the switch.
__________________
OldCoot is offline   Reply With Quote
Old 05-07-2014, 12:37 AM   #9
Senior Member
 
shorthorn's Avatar
 
Join Date: Apr 2014
Posts: 381
Thanks yall... I did test the switch with my meter and it is good... I then disconnected the switch and powered the emergency terminals off a lawn mower battery... Nothing. The problem has to be the motor... Going to the dealer tomorrow.

Odd.. Worked fine when i put it away in the fall... Dead when i take it out....

Sent from my DROID RAZR using Forest River Forums mobile app
__________________
2014 RAM 3500 4x4 CCLB Dually, Cummins / 68RFE / 3.42 / B&W Patriot 16K
2016 Coachmen Chapparral 360IBL

SOLD - 2012 Salem Cruise Lite 281BHXL
SOLD - 2005 Dodge Ram 2500 4x4 QCLB Cummins
shorthorn is offline   Reply With Quote
Old 05-07-2014, 08:39 AM   #10
Senior Member
 
Old Bones's Avatar
 
Join Date: Jan 2014
Location: SK, Canada
Posts: 190
Quote:
Originally Posted by shorthorn View Post
Thanks yall... I did test the switch with my meter and it is good... I then disconnected the switch and powered the emergency terminals off a lawn mower battery... Nothing. The problem has to be the motor... Going to the dealer tomorrow.

Odd.. Worked fine when i put it away in the fall... Dead when i take it out....

Sent from my DROID RAZR using Forest River Forums mobile app
Hope you get it sorted out.

What voltage is the lawn mower battery?
__________________

__________________
2013 Forest River Surveyor SP296
Old Bones is offline   Reply With Quote
Reply

Tags
awning

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:46 PM.