Reply
 
Thread Tools Display Modes
Old 06-25-2015, 11:51 PM   #1
Junior Member
 
Join Date: Mar 2014
Posts: 2
Unhappy 2014 3051S Big Slide is stuck on one side

I am heading out for our vacation but I am not able to get our big slide on our Forester Class C to slide out...this motorhome has the King Slide which slides an entire wall (Dining room, Kitchen, sink, bath sink and bedroom). My issue is that the rear of the slide seems to want to slide out however the front of the slide (the section right behind the drivers seat) is "stuck"...it will not move. I hear all the motors running so I do not believe it is a electrical problem as I have the motorhome plugged into my house right now...could it be electrical? Could the rubber seal be stuck that tight that it would prevent the slide from going out?
Help!! I really don't want to cancel my vacation.
__________________

__________________
rz81rm is offline   Reply With Quote
Old 06-26-2015, 06:33 AM   #2
Senior Member
 
Join Date: Nov 2014
Posts: 112
Quote:
Originally Posted by rz81rm View Post
I am heading out for our vacation but I am not able to get our big slide on our Forester Class C to slide out...this motorhome has the King Slide which slides an entire wall (Dining room, Kitchen, sink, bath sink and bedroom). My issue is that the rear of the slide seems to want to slide out however the front of the slide (the section right behind the drivers seat) is "stuck"...it will not move. I hear all the motors running so I do not believe it is a electrical problem as I have the motorhome plugged into my house right now...could it be electrical? Could the rubber seal be stuck that tight that it would prevent the slide from going out?
Help!! I really don't want to cancel my vacation.

Is there an error message flashing on the controller. I assume it's a Schwintek system.
__________________

__________________
uralman is online now   Reply With Quote
Old 06-26-2015, 07:45 AM   #3
Senior Member
 
Join Date: Nov 2011
Posts: 937
Quote:
Originally Posted by rz81rm View Post
I am heading out for our vacation but I am not able to get our big slide on our Forester Class C to slide out...this motorhome has the King Slide which slides an entire wall (Dining room, Kitchen, sink, bath sink and bedroom). My issue is that the rear of the slide seems to want to slide out however the front of the slide (the section right behind the drivers seat) is "stuck"...it will not move. I hear all the motors running so I do not believe it is a electrical problem as I have the motorhome plugged into my house right now...could it be electrical? Could the rubber seal be stuck that tight that it would prevent the slide from going out?
Help!! I really don't want to cancel my vacation.
I would take a yard stick and a flashlight and swipe underneath the dinette area to look for something that may be obstructing the slide.
__________________
SkipnTerri is offline   Reply With Quote
Old 06-26-2015, 09:09 AM   #4
Senior Member
 
King Yankee's Avatar
 
Join Date: Jun 2013
Location: WEST LEBANON, NH
Posts: 260
Send a message via AIM to King Yankee Send a message via Yahoo to King Yankee
As mentioned in numerous other discussions, disconnect wires at controller and reattach. So many work loose. Than as uralman asked, check for a code.
__________________
Bruce & Nancy Richardson

Lexington GTS 300 S/S
Chevy Avalanche
Jeep Wrangler
Honda Goldwing
King Yankee is offline   Reply With Quote
Old 06-26-2015, 09:41 AM   #5
Junior Member
 
Join Date: Mar 2014
Posts: 2
Thanks all!! I checked the wires and they are plugged in tightly. I looked for an error code and it seems to flash the red light 8 times and the Green light once...which seems to be a short of some kind going to motor one.
Looking for a manual to see what to do
__________________
rz81rm is offline   Reply With Quote
Old 06-26-2015, 01:08 PM   #6
Senior Member
 
Join Date: Nov 2014
Posts: 505
Web

Go to SCHWINTEC.com
__________________
Harkerr is offline   Reply With Quote
Old 06-26-2015, 02:02 PM   #7
Senior Member
 
Join Date: May 2013
Location: Florida
Posts: 303
Our 5th wheel had this exact problem. Took it to a dealer who dropped part of the basement and found manufacturing trash had worked its way into the rack and pinion and jammed it tight. After removing the trash, had to replace a damaged pinion gear on the shaft.
__________________
2013 Flagstaff 8528IKWS, 2006 F-350 6.0L
DickiedooFlagman is offline   Reply With Quote
Old 06-26-2015, 02:13 PM   #8
Ready to Go
 
JeffLynn's Avatar
 
Join Date: Aug 2014
Location: Seffner, FL
Posts: 61
On my electric motors I had the same thing on my bedroom... it wa a matter of resyncing the motors. My tech came to my house... did the slide in and when it stopped he held it for 5 more seconds.. a few times of out and in with the hold on the in the motors synced up again and I was all good.
__________________
The Lessmiller's

2001 F250 SD 7.3 Turbo
2013 Sanibel 39' 5th wheel.
JeffLynn is offline   Reply With Quote
Old 06-26-2015, 03:17 PM   #9
Junior Member
 
Join Date: Jun 2013
Posts: 13
One end of slide stuck

Not sure of your design, however the same thing happened to me. My design has a single electric drive motor that sits between both gears that drive the rack gears on each side of the slide. There are steel square tubes that connect the gear box of the drive motor to the drive gears for the rack. The bolt that connects the gearbox to the tubes fell out on one side. The motor turned and only turned one gear of the slide. It appeared that the slide was stuck on one side because the gear was not being driven. Replaced the bolt and I was back in business. Easy fix.

Good Luck !
__________________
johnnyslick is offline   Reply With Quote
Old 06-26-2015, 03:25 PM   #10
Junior Member
 
Join Date: Apr 2014
Posts: 8
Same model but slide stuck open

Hi. We were in a campground for two weeks and after getting everything unhooked and ready for travel we couldn't bring in the slide. One end seemed to come in about three inches. The small amount of movement will only happen after pushing slide switch twice. Nothing at first then motor sound on second try with one end slightly coming in. The 3051s forester 2014 has a full wall slide and we already had to have it rebuilt two months after we bought it last year. Some of the suggestions ( none of which worked for us but might for you). Run the engine for 15 minutes since generator doesn't charge batteries as well and if they are weak the slide may not work. We ended up having to remove the woo trim to gain access to the motors, disable them, manually push the slide in. Wood bars were then crafted in the shape of a "T" and "H" and place them between wall and slide on either end to prevent slide from coming out during travel. As I type this, we are traveling like this back to Florida. Very disgusted. First--why not create an access panel to get to the motors so the wood trim doesn't have to be ripped off for access? Second, why is there no manual override on this schwintek syst? Third? Why is it failing again??
__________________

__________________
kluglio is offline   Reply With Quote
Reply

Tags
2014, 305, slide

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:16 PM.