Reply
 
Thread Tools Display Modes
Old 07-05-2019, 03:34 PM   #1
Member
 
Tech740's Avatar
 
Join Date: Jul 2015
Posts: 36
Hydraulic pump spinning but nothing moves

So last night I was getting ready to wash the 5th wheel. I went to pull in the slides using my phone app. My electric slide in the front came in then i went to put in the hydraulic slides. When i hit the retract button i could hear the hydraulic pump engage but nothing moved. I tried it a couple times with the same result. I tried the landing gear also with no movement. I was standing next to the pump and reservoir which was half full with everything extended and I could physically see the pump motor move a small amount as it engaged. I mean I could see what looked like the motor torquing when pushing the button. It seemed to be free spinning. I received a phone call and went inside to try the main touch pad. It worked with no issues. I proceeded to wash the rig and used my phone to extend everything back out.

Anyone have this happen before or know what it may have been? Leaving for a week long trip 700 miles from home on Sunday and hoping o not have this issue while we are gone.
__________________

__________________
2019 Ram 3500
H.O. Cummins 1,00lb/ft Aisin Trans
Andersen Ultimate 5th Wheel Connection
2019 Sandpiper FLOK
Tech740 is offline   Reply With Quote
Old 07-08-2019, 08:29 AM   #2
Commercial Member
 
ES_FR's Avatar
 
Join Date: May 2018
Posts: 171
Tech740,

Thank you for being a part of the Sandpiper family.

Please accept our sincerest apologies for any inconveniences that you have experienced with your new Sandpiper. Your satisfaction is very important to us; accordingly, we invite you to contact Lisa Goodwin in our Customer service department through the following personalized and direct link: Forest River RV Direct Service Contact - Forest River, Inc..

This direct link is provided for your convenience in order that we may resolve your concerns as quickly as possible. We will strive to respond to you within 24 hours of receiving your correspondence.

Respectfully,
Forest River
__________________

ES_FR is offline   Reply With Quote
Old 07-08-2019, 11:36 AM   #3
Head Rambler
 
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 6,699
Did you try to try to retract them again with the remote to see if they would work now?

It sounds like the retraction solenoid isn't pulling in. It could be a fuse on the remote receiver.
__________________
Salem 29RKSS Pushing a GMC Sierra 2500HD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote
Old 07-08-2019, 11:46 PM   #4
Member
 
Tech740's Avatar
 
Join Date: Jul 2015
Posts: 36
Seems to be working well now.
__________________
2019 Ram 3500
H.O. Cummins 1,00lb/ft Aisin Trans
Andersen Ultimate 5th Wheel Connection
2019 Sandpiper FLOK
Tech740 is offline   Reply With Quote
Old 07-09-2019, 09:30 AM   #5
Head Rambler
 
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 6,699
Could have been a relay or a solenoid stuck and by operating it, it started working. Hopefully it'll continue to work for a long time.
__________________
Salem 29RKSS Pushing a GMC Sierra 2500HD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote
Reply

Tags
hydraulic, pump

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:49 AM.