Reply
 
Thread Tools Display Modes
Old 06-17-2013, 09:51 AM   #1
Junior Member
 
Join Date: Jan 2013
Posts: 12
Main slide stopped sliding - 31' FR super classic

Hello,

I know there are multiple threads about this topic, but here's another situation.

I camped this past weekend, and as I started to pack up, I couldn't get my main slide to come in. I first checked battery voltage - it was fine. When I hit the switch, I could hear the motor running, but nothing happened.

I went to the motor and took the top cover off to check if the plastic gears were stripped or something, and they looked like brand new, no problems.

I then tried to turn the manual over-ride crank and nothing happened. I didnt have the right tools to check that other gear-box, but i wonder if those gears somehow are either stripped, or not engaged? Either way, I ended up having the put an adjustable wrench on the square-tube part of the axle that comes out of the gear box to manually crank my slide in..and then had to put slide-locks in to travel because it had nothing to hold the slide in position.

Any ideas? I tried to find a shear-pin or something, but either was looking in the wrong place, or didnt know what i was looking for.
bluegras is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:08 PM.


×