Reply
 
Thread Tools Display Modes
Old 12-06-2013, 11:43 AM   #1
Member
 
castlemusic's Avatar
 
Join Date: Oct 2013
Posts: 43
Shamrock 233s Slide has trouble starting

Hello! New to the world of power slideouts, having just acquired our 2011 Shamrock 233S. When I press the button to extend, it does not budge - just makes the racheting noise. I have to give it a little push to start moving, then will travel all the way out. Same thing on retract, although it's more difficult - I need a helper to press the button while I push in from the outside. Once again, once moving, it will continue all the way. Suggestions? I've searched through tons of posts here regarding slideouts, but no one seems to have this particular problem.

Thanks in advance for any suggestions you can provide!

Brody
__________________

__________________
The Castles
Brody, Jeanne & 6 great kids!
2011 Shamrock 233S
2005 Chevy Express 3500
castlemusic is offline   Reply With Quote
Old 12-06-2013, 12:34 PM   #2
Moderators' Assistant
 
bikendan's Avatar
 
Join Date: Jan 2007
Location: Camano Island, Washington
Posts: 13,295
we had a similar problem with our 23SS's slideout.

came to find out that because we didn't have a slide topper installed, camping in the woods allowed pine sap, debris and other woodsy stuff, to get on the slideout seals and act like a glue to the side of the trailer.
i had to get a butter knife and use it to pry the seals away from the trailer's side, from the inside and outside.

if you don't have a slide topper, get one and then clean off the slideout seals and the side of the trailer that they press against.
since we got the topper installed, we've never had this issue again.
__________________

__________________
Dan-Retired Firefighter/EMT
Shawn-Musician/Entrepreneur/Wine Expert
and Zoe the Wonder Dog(R.I.P.)
2016 PrimeTime TracerAIR 255, pushing a 2014 Ford F150 4x4 3.5 Ecoboost w/Max Tow Package
Equalizer WDH and Prodigy BC
bikendan is offline   Reply With Quote
Old 12-06-2013, 12:59 PM   #3
Member
 
castlemusic's Avatar
 
Join Date: Oct 2013
Posts: 43
Thanks for the reply, Dan. I do have the slide topper, but will try cleaning and waxing the slide. Also saw somewhere on youtube a recommendation to spray the seals with silicone to protect them - might lubricate them as well? I'll give it a shot and report back.
__________________
The Castles
Brody, Jeanne & 6 great kids!
2011 Shamrock 233S
2005 Chevy Express 3500
castlemusic is offline   Reply With Quote
Old 12-06-2013, 01:07 PM   #4
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 14,785
Problem is, it sounds like it has trouble starting when it's fully out, too.
__________________
2012 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling an early 2013 Sabre 36QBOK
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is online now   Reply With Quote
Old 12-06-2013, 01:54 PM   #5
Senior Member
 
Witch Doctor's Avatar
 
Join Date: Feb 2012
Location: Clarksville Va.
Posts: 7,632
Try to spray some dry lube on it, such as white lithium grease spray your spocket and rails all four sides with a good coating, but it has to be dry not like wd40. Run it in and out about 4 times and your problem will be over.
__________________
Rockwood #8289 WS 2012
F250 6.0 / Husky 16k
With 4 point leveling system
Witch Doctor is offline   Reply With Quote
Old 12-08-2013, 06:38 AM   #6
Member
 
castlemusic's Avatar
 
Join Date: Oct 2013
Posts: 43
Quote:
Originally Posted by gljurczyk View Post
Try to spray some dry lube on it, such as white lithium grease spray your spocket and rails all four sides with a good coating, but it has to be dry not like wd40. Run it in and out about 4 times and your problem will be over.
Thanks for the suggestion. I picked up a can of white lithium grease, and sprayed the sprocket and rail thoroughly. Runs like a dream now!

Brody
__________________

__________________
The Castles
Brody, Jeanne & 6 great kids!
2011 Shamrock 233S
2005 Chevy Express 3500
castlemusic is offline   Reply With Quote
Reply

Tags
233, 233s, shamrock, slide

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:05 PM.