Reply
 
Thread Tools Display Modes
Old 06-14-2014, 09:20 AM   #1
Junior Member
 
kcsmjh's Avatar
 
Join Date: May 2014
Posts: 12
Slide goes out.....

Bought a new 2014 wildwood and the slide goes out fine but when it goes back in it goes real slow and the whole thing goes up. Took it in but still doing it.
__________________

__________________
kcsmjh is offline   Reply With Quote
Old 06-14-2014, 09:28 AM   #2
Senior Member
 
Ford Idaho's Avatar
 
Join Date: Sep 2013
Location: Idaho
Posts: 9,840
The electric slides on mine are s l o w the big one will lift a touch just before it is in completely dealer said "normal".
__________________

__________________
2016 F350 6.7L LB CC Reese 28K 2014 Chaparral Lite 266sab
"Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety." 2014 19 days camping 2015 17 days camping201620 days camping
Ford Idaho is offline   Reply With Quote
Old 06-14-2014, 09:30 AM   #3
Junior Member
 
kcsmjh's Avatar
 
Join Date: May 2014
Posts: 12
This one goes way up and I have to take out a lil put back in and keep doing that it falls in place.
__________________
kcsmjh is offline   Reply With Quote
Old 06-14-2014, 10:14 AM   #4
NELA
 
Weezer's Avatar
 
Join Date: May 2013
Posts: 3,220
All the slides (except wardrobe slide) on our former V-Lite and now our 5er lift up a bit just before they complete the retraction and "settle in". I'd estimate a 2.5" space between the bottom of the slide and the floor, right at the point where the slide is completely in, then the slide "sits down". Kinda weird, yeah, but normal.

IMO, the bigger/wider the slide the slower they move.
__________________

If age is a state of mind, and I've lost my mind, I'm AGELESS, right?
Give me 40 acres and I'll turn this rig around:
Flagstaff 5er 2014 8528 IKWS, Platinum Package, Regency Interior "Buffy"
F250 Super Duty 2013 Tuxedo Black "Biff"
Days camped 2014: 30
Weezer is offline   Reply With Quote
Old 06-15-2014, 05:12 PM   #5
Senior Member
 
FandRChambers's Avatar
 
Join Date: Jan 2012
Posts: 373
My brother in law has a 2013 wildwood and today his unit was plugged into his generator but slide wouldn't go out...he changed the battery and it worked. ..shouldn't it work off generator when the battery is dead?

Sent from my SCH-I535 using Forest River Forums mobile app
__________________
Fred & Teresa
2005 Coachmen Encore Sportscoach
2005 Harley Road King
2002 EZGO Golf Cart
FandRChambers is offline   Reply With Quote
Old 06-15-2014, 08:37 PM   #6
Senior Member
 
Join Date: Mar 2014
Posts: 1,748
Just a guess, but if the battery was shot, the genny probably couldn't put enough 12v current thru to run the slide motor. If it all works now, your good to go.
__________________
Still Kickin is offline   Reply With Quote
Old 06-15-2014, 09:58 PM   #7
Senior Member
 
FandRChambers's Avatar
 
Join Date: Jan 2012
Posts: 373
Still Kickin.....I am shocked the generator couldn't run the slide out motor. The ac and everything else in the unit was on. On my unit if the battery is dead, like in the off season once I hook up my generator or plug into my truck, I can bump out.
__________________

__________________
Fred & Teresa
2005 Coachmen Encore Sportscoach
2005 Harley Road King
2002 EZGO Golf Cart
FandRChambers is offline   Reply With Quote
Reply

Tags
slide

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:07 AM.