Reply
 
Thread Tools Display Modes
Old 10-21-2014, 07:43 PM   #1
Junior Member
 
Join Date: Oct 2014
Posts: 2
Slide only works with truck plugged in

I'm new to travel trailers..I have a wildwood qbss...just wondering if the slide only works off 12v battery. With truck started and connected to trailer the slide works fine in and out but just connected to shore power only it does not work. Is this normal? Thanks
__________________

__________________
nlqbss is offline   Reply With Quote
Old 10-21-2014, 07:56 PM   #2
Senior Member
 
davel1971's Avatar
 
Join Date: Nov 2013
Location: Seaford, De
Posts: 2,317
I had a 30kqbss and that is not normal for your or any model. Does the other 12 volt stuff work on shore power? Lights, power jacks if you have them, bath fan, etc.
__________________

__________________
David & Lynn
2014 Coachmen Chaparral Signature 327 RLKS
2016 Ford F350 Lariat CC Dually
davel1971 is offline   Reply With Quote
Old 10-21-2014, 08:02 PM   #3
Junior Member
 
Join Date: Oct 2014
Posts: 2
Could it be a bad battery? I thought some travel trailers slides won't work with shore power only? If battery is not taking charge is this possible? When the truck is turned off the slides will not work either. Slides only work with truck hooked up and running.
__________________
nlqbss is offline   Reply With Quote
Old 10-21-2014, 08:09 PM   #4
Senior Member
 
davel1971's Avatar
 
Join Date: Nov 2013
Location: Seaford, De
Posts: 2,317
has to be something in 12 volt system. Battery is possible, but converter is likely too. Check other 12 volt stuff to see if everything is affected
__________________
David & Lynn
2014 Coachmen Chaparral Signature 327 RLKS
2016 Ford F350 Lariat CC Dually
davel1971 is offline   Reply With Quote
Old 10-21-2014, 08:34 PM   #5
Senior Member
 
Witch Doctor's Avatar
 
Join Date: Feb 2012
Location: Clarksville Va.
Posts: 7,616
Quote:
Originally Posted by nlqbss View Post
I'm new to travel trailers..I have a wildwood qbss...just wondering if the slide only works off 12v battery. With truck started and connected to trailer the slide works fine in and out but just connected to shore power only it does not work. Is this normal? Thanks
That is not normal your slide works off of 12 volt as people have said. If it will not work off of shore power you have a problem with your converter, you can disconnect the battery and it still should work off shore power. I'll attach 2 list for trouble shooting it. Hope it helps, you will need a 12v and 120 v meters
Attached Files
File Type: pdf WFCO Testing For Loads.pdf (26.9 KB, 44 views)
File Type: pdf Manual - Power Distribution Center WF-8900 English (1).pdf (1.89 MB, 60 views)
__________________
Rockwood #8289 WS 2012
F250 6.0 / Husky 16k
With 4 point leveling system
Witch Doctor is offline   Reply With Quote
Old 10-21-2014, 09:42 PM   #6
Senior Member
 
Ddubya's Avatar
 
Join Date: Aug 2012
Location: Sherman Texas
Posts: 262
Check for corroded battery connections or bad battery.


Sent from my iPad using Forest River Forums
__________________

__________________
Ddubya is offline   Reply With Quote
Reply

Tags
slide, truck

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:54 AM.