Reply
 
Thread Tools Display Modes
Old 06-03-2015, 03:22 PM   #1
Senior Member
 
PhoneDude 8289's Avatar
 
Join Date: Sep 2013
Location: Texas
Posts: 1,148
Slide out squeaks

I have spent the last four hours trying to find and correct the squeak from the dinette slide. I cleaned and lubed the wipers and seals. The slide is sitting square in the opening with about 1" clearance all the way around. The rack and pinion gears and gear tracks have been cleaned and lubed with dry lube. I disassembled both gear packs and lubed them with a few drops of Mobil 1-10w 30 as per lippert maintenance instructions. When opening the slide does not squeak the first half of the way out, only squeaks the last half, bringing in back in it squeaks till it gets about half way in with no squeaking the rest of the way till it's closed. It'd a horrible squeak much like someone dragging there finger nails across a blackboard amplified. I am open to any and all suggestions for what to check next. The slide is not a Schwintek slide, the slide rides on rack and pinion gears under it.
__________________

__________________
Lifted 2014 8289WS Diamond pkg
2014 Ram 2500 SB DC TCD
PhoneDude 8289 is offline   Reply With Quote
Old 06-05-2015, 09:23 AM   #2
Senior Member
 
PhoneDude 8289's Avatar
 
Join Date: Sep 2013
Location: Texas
Posts: 1,148
Quote:
Originally Posted by PhoneDude 8289 View Post
I have spent the last four hours trying to find and correct the squeak from the dinette slide. I cleaned and lubed the wipers and seals. The slide is sitting square in the opening with about 1" clearance all the way around. The rack and pinion gears and gear tracks have been cleaned and lubed with dry lube. I disassembled both gear packs and lubed them with a few drops of Mobil 1-10w 30 as per lippert maintenance instructions. When opening the slide does not squeak the first half of the way out, only squeaks the last half, bringing in back in it squeaks till it gets about half way in with no squeaking the rest of the way till it's closed. It'd a horrible squeak much like someone dragging there finger nails across a blackboard amplified. I am open to any and all suggestions for what to check next. The slide is not a Schwintek slide, the slide rides on rack and pinion gears under it.
Yesterday I dropped about 1/3rd of the corplast. I cut it the width of the trailer behind the rear wheels. Couldn't see or hear anything wrong that would be causing such a loud screeching when the last half on the slide is going out or when the slide starts back in. I had DW operate the slide while I was under there, could not see anything binding or rubbing. The slide ram has good clearance through the frame, all mounting bolts of the slide motor and actuator were tight and did not have any marks on them to indicate movement.

Today I'll get a piece of furring strip from HD to fit between the frame. Replace the corplast I took down and screw the seam of the corplast to the furring strip. From what I can tell the screeching may be caused by the underside of the slide rubbing on something that up to now I can't see. There are no marks or scratches on the underside so I'm unsure of my next step. DW said we can live with it but it bothers the heck out of me.
__________________

__________________
Lifted 2014 8289WS Diamond pkg
2014 Ram 2500 SB DC TCD
PhoneDude 8289 is offline   Reply With Quote
Old 06-06-2015, 08:54 PM   #3
Member
 
Join Date: May 2013
Location: Lander, Wyoming
Posts: 80
I'm having the same noise on my 2703ws Rockwood. It just started after two years of service and no problem. But...The noise you so adequately described as someone running their finger nails over a blackboard is coming from the top of the slide out. I hadn't take the unit out yet this summer and had completed the seal lubing and slide rail lubrication on all three slide outs. it didn't make the noise when I first extended the slide out. I can't find any marks to indicate friction anywhere. Let me know if you find out anything and I'll do the same.
__________________
wyoman is offline   Reply With Quote
Old 07-03-2015, 05:45 PM   #4
Senior Member
 
PhoneDude 8289's Avatar
 
Join Date: Sep 2013
Location: Texas
Posts: 1,148
Finely got the squeaking screeching stopped. My unit didn't have any wear pads on the entertainment / dinette slide but had them on the sofa / kitchen slide. With help from members on this FR board and going through every part of the slide to find the horrible screeching it was decided that wear pads had never been installed on the dinette slide. Could not understand why the larger and heavier kitchen slide was so quiet and the smaller slide made so much noise. Got with the right FR person and ordered the pads. It came in about a week, the strip was 4' long. Cut two 5" pieces from the wear strip drilled and counter sink the screw holes and installed them. Now I have plenty if they wear out on either slide. So nice not to hear all that screeching whenever the slide is extended out or retracted. Also had to adjust the slide so it would completely seal when opened and closed. Took all of 1-1/2 hr to repair and adjust after all the aggravation of locating the trouble. Thanks so much to all the members that responded and helped me through this.
Click image for larger version

Name:	IMG_0566.jpg
Views:	169
Size:	449.6 KB
ID:	81966

Click image for larger version

Name:	IMG_0567.jpg
Views:	157
Size:	465.4 KB
ID:	81967
__________________
Lifted 2014 8289WS Diamond pkg
2014 Ram 2500 SB DC TCD
PhoneDude 8289 is offline   Reply With Quote
Old 08-28-2015, 10:11 PM   #5
Senior Member
 
Join Date: Jul 2013
Location: chesapeake
Posts: 112
my noise and problem

check link below and let me know if sounds like yours? thanks.

2013 sierra 365saqb kitchen slide squeel
__________________
quick83 is offline   Reply With Quote
Old 10-16-2016, 06:26 PM   #6
Junior Member
 
Join Date: Oct 2016
Posts: 1
squeek

mine sounds just like this how do you fix it
__________________
okseabee70 is offline   Reply With Quote
Old 10-25-2016, 04:39 PM   #7
Senior Member
 
Join Date: Jul 2013
Location: chesapeake
Posts: 112
Was only the rails inside. Had to remove under belly and lube with lithium grease. It's the part of rails can not get to or see cause of under belly. My dealer showed me how to do. Hope that's all u need as well.
__________________

__________________
quick83 is offline   Reply With Quote
Reply

Tags
slide, slide out

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:22 PM.