Reply
 
Thread Tools Display Modes
Old 08-15-2015, 05:28 PM   #1
Senior Member
 
Sunnyfun's Avatar
 
Join Date: Aug 2013
Posts: 168
Slideout not working on 3050

Went on a month long journey with our 3050 Sunseeker 2014. Slideout worked fine, got home wanting to unpack, tried to put out slide and no juice at all, no sound or nothing. Tried everything we could think of , but, no juice. Has anyone had this problem and what was the solution. Any help would be appreciated. Thanks.
__________________

__________________
Sunnyfun is offline   Reply With Quote
Old 08-29-2015, 09:42 PM   #2
Ann
 
RverAnn45's Avatar
 
Join Date: Apr 2015
Location: Connecticut
Posts: 42
I believe one or both motors are gone. We experienced this 6 months ago. Under warranty.
__________________

__________________
RverAnn45 is offline   Reply With Quote
Old 08-29-2015, 11:09 PM   #3
Senior Member
 
Sunnyfun's Avatar
 
Join Date: Aug 2013
Posts: 168
We have since found out that one of the wires connected to the over ride box has come off, so we will try to put it back on and see if that is the problem, since there are no codes flashing, we are hoping that is the case.
__________________
Sunnyfun is offline   Reply With Quote
Reply

Tags
305, slide, slide out

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:18 AM.