Reply
 
Thread Tools Display Modes
Old 10-13-2018, 03:17 PM   #1
Junior Member
 
Join Date: Oct 2018
Posts: 6
Slideout will not extend

Hey guys, I have a 2001 Wildwood 29BHSS and am a newbie. The slide will not go out, when you push the switch you can not here the motor turn on. The lights inside the slide are work so not sure if the slide mechanism just isn't getting power. Also does it have a manual crank to move it out in the event of a power failure?
__________________

firefighter45692 is offline   Reply With Quote
Old 10-13-2018, 07:27 PM   #2
Head Rambler
 
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 5,660
I know you said that the lights work, but is the battery charged fully?
Do the lights dim when you press the slide switch?

There's usually a resettable breaker near the battery for the slide. It's usually under the frame if it's a TT or in the front storage area if your unit is a fifth wheel.
__________________

__________________
Salem 29RKSS Pushing a GMC Sierra 2500HD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote
Old 10-13-2018, 07:55 PM   #3
Junior Member
 
Join Date: Oct 2018
Posts: 6
So I have spent the evening investigating. The fuses and breakers are all good, so now I am thinking either the in/out switch or the silenoid on the hydro pump is bad because the pump is not doing anything.
Next, there is no manual out, only an emergency hand pump back in which I find aggravating.
So to get the slide out I switched the lines on the pump and manual put it out till I can further diagnose the pump.
firefighter45692 is offline   Reply With Quote
Old 10-13-2018, 08:18 PM   #4
Head Rambler
 
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 5,660
Did you check for 12 volts at the solenoid while the switch is pressed?
__________________
Salem 29RKSS Pushing a GMC Sierra 2500HD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote
Old 10-13-2018, 08:40 PM   #5
Senior Member
 
cavie's Avatar
 
Join Date: Apr 2016
Location: Port Charlotte Fl/Hinsdale Ma
Posts: 3,042
Quote:
Originally Posted by firefighter45692 View Post
So I have spent the evening investigating. The fuses and breakers are all good, so now I am thinking either the in/out switch or the silenoid on the hydro pump is bad because the pump is not doing anything.
Next, there is no manual out, only an emergency hand pump back in which I find aggravating.
So to get the slide out I switched the lines on the pump and manual put it out till I can further diagnose the pump.
There are no breakers involved with your slides. Slides are 12 volts. Breakers are 120. Did you find the INLINE fuses near the battery? Slide fuses are not on the converter. They usually are resettable with a little button on the side. Do you have a battery disconnect? If so, it ON?
__________________
2002 27rk Wildcat 5er.
Port Charlotte Fl/Hinsdale Ma
Retired Master Electrician.

I know you believe that you understand what you think I said but I'm sure you realize that what you heard is not what I meant
cavie is online now   Reply With Quote
Old 10-14-2018, 09:20 AM   #6
Junior Member
 
Join Date: Oct 2018
Posts: 6
We got this..

No I hadn't made it that far yet. I have checked the the fuse and it's good. I am going to check today to see if it's getting the 12v to the pump if not i will start tracing back..
firefighter45692 is offline   Reply With Quote
Old 10-26-2018, 01:09 AM   #7
Junior Member
 
Join Date: Nov 2013
Posts: 8
It might be seals on the inside of the hydraulic ram. I have a 2000 Wildwood 5th wheel with 2 slides. My living room slide would not move, yet the smaller bedroom would extend or retract easily. So took the main slide ram off and had it rebuilt. I thought I had solved my problem. No still the same problem ! I took it to a hydraulic repair shop and they found that the seals inside the small bedroom ram were leaking fluid past the seals. They rebuilt the small ram and now both slides work like when it was new.
Riverdude is offline   Reply With Quote
Old 10-31-2018, 08:49 AM   #8
Junior Member
 
Join Date: Oct 2018
Posts: 6
Thumbs up Back in business

Well I have it fixed. I traced down all the wires on the pump and found a broken power wire to the solenoid. Also found out that there is no manual way to put the slide out, however there is a manual pump to slide it back in, in the event it was out and the pump didn't work.
firefighter45692 is offline   Reply With Quote
Old 10-31-2018, 11:53 AM   #9
Head Rambler
 
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 5,660
Thanks for coming back and letting us know what you found.

I'm glad it was a inexpensive fix, even if it did cause you some time in locating it.
__________________
Salem 29RKSS Pushing a GMC Sierra 2500HD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote
Old 11-01-2018, 12:10 AM   #10
Junior Member
 
Join Date: Nov 2013
Posts: 8
Good Deal, That is a lot easier than replacing the rams
__________________

Riverdude is offline   Reply With Quote
Reply

Tags
slide

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:42 PM.