Reply
 
Thread Tools Display Modes
Old 10-14-2012, 03:22 PM   #1
Junior Member
 
Join Date: Oct 2012
Posts: 6
Question slides will not work

i have a 2012 georgetown xl mh and im having problems with the slides and jacks. i lowered the jacks and before they completed there cycle i blew a fuse. i also tried to extend the slides and nothing. is there anyone who had this problem. i have a call in for the service man. things like this only happen on weekends thanks
__________________

__________________
gulcynski is offline   Reply With Quote
Old 10-14-2012, 04:08 PM   #2
Senior Member
 
Join Date: Jan 2010
Posts: 155
On my 378 there is a resettable breaker in the battery compartment area.

Hope this helps


Also what model do u have and are the control lights functioning?

Gary
__________________

__________________
mbtelguy is offline   Reply With Quote
Old 10-14-2012, 04:23 PM   #3
Junior Member
 
Join Date: Oct 2012
Posts: 6
i have the same model 378. i reset the breaker and got the jacks to raise but the slides will not work . is there another breaker for the slides or do you think the battery is low.
__________________
gulcynski is offline   Reply With Quote
Old 10-14-2012, 04:26 PM   #4
Junior Member
 
Join Date: Oct 2012
Posts: 6
i dont know what you mean by the control lights. i also had the generator running to charge the battery but still no slides
__________________
gulcynski is offline   Reply With Quote
Old 10-14-2012, 06:55 PM   #5
Senior Member
 
armye7's Avatar
 
Join Date: Jan 2012
Posts: 264
There's a 15 amp fuse in the battery box, that controls the slides, I bet it's blown.
__________________
armye7 is offline   Reply With Quote
Old 10-14-2012, 07:37 PM   #6
Junior Member
 
Join Date: Oct 2012
Posts: 6
thanks for the tip , i will check it out tomorrow. i also have a phone call into service manager. i will let you all know what they find.
__________________
gulcynski is offline   Reply With Quote
Old 10-14-2012, 09:02 PM   #7
Senior Member
 
VinceU's Avatar
 
Join Date: Dec 2011
Posts: 3,502
Quote:
Originally Posted by armye7 View Post
There's a 15 amp fuse in the battery box, that controls the slides, I bet it's blown.
I've located a 120 amp CB to Hyd pump from coach battery. None are marked for Lippert slides. Could it be F1 15 amp on FR dwg labeled "inverted ignition"? Would make sense, they will not operate with IGN on.
I've traced all other leads of the pump control harness including the PC board in the wire harness itself. Have not located the power supply for the slides control. Think this is it? All other fuses are labeled except two 5 amp and one 25 amp marked not used on the coach side bus. Thanks
__________________
VinceU is offline   Reply With Quote
Old 10-14-2012, 09:24 PM   #8
Senior Member
 
armye7's Avatar
 
Join Date: Jan 2012
Posts: 264
That should be it, I have had problems with my slides a couple of times they would not go out. Under steps there a fuse box and there's a 15 amp fuse 2nd from the right that was blown.
__________________
armye7 is offline   Reply With Quote
Old 10-14-2012, 09:25 PM   #9
Junior Member
 
Join Date: Oct 2012
Posts: 6
thanks for the great advice. i seen the fuses you are referring to and they look good to the eye but maybe they are are blown i seen the 25 and one 5 amp need to look alittle more for the other 5.
__________________
gulcynski is offline   Reply With Quote
Old 10-14-2012, 09:44 PM   #10
Senior Member
 
VinceU's Avatar
 
Join Date: Dec 2011
Posts: 3,502
Quote:
Originally Posted by armye7
That should be it, I have had problems with my slides a couple of times they would not go out. Under steps there a fuse box and there's a 15 amp fuse 2nd from the right that was blown.
Tks, i'll have mine here in a couple days, will check then.
__________________

__________________
VinceU is offline   Reply With Quote
Reply

Tags
jacks and slides

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:56 PM.