Reply
 
Thread Tools Display Modes
Old 03-08-2015, 02:18 PM   #1
Senior Member
 
Join Date: Jan 2015
Posts: 119
6 Pt Level up NOT Working

Maybe ya'll can Help
My hydraulic leveling system is NOT working. When I turn it on and press retract then rear it clicks but nothing else. When I hit auto level it says grounding then times out. Any suggestions
__________________

rick03hd is offline   Reply With Quote
Old 03-08-2015, 03:45 PM   #2
Member
 
rugersdad's Avatar
 
Join Date: May 2012
Location: Grand Junction Co.
Posts: 86
Have you tried manual mode? Can you raise or lower the jacks in manual?


Sent from my iPad using Forest River Forums
__________________

rugersdad is offline   Reply With Quote
Old 03-08-2015, 03:53 PM   #3
Senior Member
 
BigTJohn's Avatar
 
Join Date: Oct 2011
Location: Palm Coast FL
Posts: 746
Try "auto retract all" to get the system back to its starting point. Then try and re-level. If it is you 5th in in your avatar pic, of course you must re-engage your truck to the rig first.
__________________
Brenda and John
'14 Ram 3500 MCSB 6.7L HO PullRite 16K S/G, Grey Columbus 320RS Camped '14 - 146 days/'15 - 196 days
USN-EOD(Ret), Master Chief, 30 yrs,
Master Blaster of the Navy
BigTJohn is offline   Reply With Quote
Old 03-08-2015, 04:06 PM   #4
Senior Member
 
Join Date: Jan 2015
Posts: 119
Quote:
Originally Posted by rugersdad View Post
Have you tried manual mode? Can you raise or lower the jacks in manual?


Sent from my iPad using Forest River Forums
Wont work in manual Just clicks
rick03hd is offline   Reply With Quote
Old 03-08-2015, 04:07 PM   #5
Senior Member
 
Join Date: Jan 2015
Posts: 119
Quote:
Originally Posted by BigTJohn View Post
Try "auto retract all" to get the system back to its starting point. Then try and re-level. If it is you 5th in in your avatar pic, of course you must re-engage your truck to the rig first.
Can not do anything.
rick03hd is offline   Reply With Quote
Old 03-08-2015, 04:12 PM   #6
Senior Member
 
Hutch333id's Avatar
 
Join Date: Oct 2012
Location: Cochrane, AB
Posts: 828
6 Pt Level up NOT Working

There's also a re-set nipple that is very challenging to find. Follow the red electrical lead from the hydraulic pump to the power supply connection (I'll have to get a photo of this sometime). Behind where the bolt is that you tighten to hold the electric lead, is where you'll find this tiny little re-set button, press that down so that it reconnects and remains pressed in.

My dealer showed me this last year when I couldn't get my 6pt leveling system to work. Apparently a slight drop in power could cause this to trip. For me, it was the fact we'd had the trailer connected to the battery but not used it for about 6 weeks. I got the trailer to raise the legs when we hooked up but when it came to dropping them again at the CG it wouldn't work. To all intent and purpose, the control panel looked as if it was working properly and it had power. Mine had just tripped this very small, hard to find button.


Richard & Diane
2014 Cedar Creek 38FL
With an F350 DRW
__________________


Richard & Diane
2014 Cedar Creek 38FL
2016 F350 Lariat CC DRW
Retired Metropolitan Police (UK)
Hutch333id is offline   Reply With Quote
Old 03-08-2015, 04:14 PM   #7
Senior Member
 
Join Date: Sep 2012
Location: Mass
Posts: 532
I would try a reset on the system:

https://lci1.com/assets/content/supp...heets/0219.pdf
__________________
Walter & Donna
2011 CC LB RAM 3500 CTD 6.7L DRW
2013 Cedar Creek 38FL
2017 Days Planned: 135

38FLCamper is offline   Reply With Quote
Old 03-08-2015, 04:22 PM   #8
Member
 
rugersdad's Avatar
 
Join Date: May 2012
Location: Grand Junction Co.
Posts: 86
My Cardinal has a re settable circuit breaker in battery comp that trips sometimes disabling the electric motor for the pump, otherwise use a test light on the contactor switch where polarity is reversed to turn pump forward or backwards to raise and lower jacks. I have had to replace it once already. Hope this gets you in the right direction.


Sent from my iPad using Forest River Forums
rugersdad is offline   Reply With Quote
Old 03-08-2015, 04:32 PM   #9
Senior Member
 
Join Date: Jan 2015
Posts: 119
Quote:
Originally Posted by 38FLCamper View Post
Tried the reset Did not work.
rick03hd is offline   Reply With Quote
Old 03-08-2015, 04:40 PM   #10
Senior Member
 
Jerry01's Avatar
 
Join Date: Oct 2013
Location: Valencia, Ca
Posts: 200
Are you hooked up to shore power, or just using your batteries? Jerry.


Sent from my iPhone using Forest River Forums
__________________
2005 GMC Sierra 2500HD, Duramax 2WD CC/SB
2013 Cardinal 3030RS full body paint
B&W Companion slider, air bags, EFI Live Custom tuning by So Cal Diesel
Jerry01 is offline   Reply With Quote
Old 03-08-2015, 04:41 PM   #11
Senior Member
 
Join Date: Jan 2015
Posts: 119
Quote:
Originally Posted by Jerry01 View Post
Are you hooked up to shore power, or just using your batteries? Jerry.


Sent from my iPhone using Forest River Forums
Shore power
rick03hd is offline   Reply With Quote
Old 03-08-2015, 05:04 PM   #12
Senior Member
 
Join Date: Nov 2013
Location: crete,il /texas
Posts: 488
try looking under troubleshooting in your level up manual,grounding is telling you something,your dealer should help or lippert directy
Big Bill is offline   Reply With Quote
Old 03-08-2015, 05:05 PM   #13
Senior Member
 
Join Date: Jan 2015
Posts: 119
Quote:
Originally Posted by Big Bill View Post
try looking under troubleshooting in your level up manual,grounding is telling you something,your dealer should help or lippert directy
I have emailed Lippert Guess I will call them in the AM Thanks
__________________
2015 Cedar Creek 36 CKTS

2016 Ford F350 DRW
2016 Harley Davidson Ultra Classic Low
rick03hd is offline   Reply With Quote
Old 03-08-2015, 06:57 PM   #14
Junior Member
 
Join Date: Mar 2015
Posts: 10
In the front compartment where the landing gear is on the back wall is a group of 4 or 5 grey circuit breakers. I believe 2 or 3 of them are manually resetable with a tiny black button on the side. One of these is power for the level system and may be tripped. You will still have power to panel but not the legs.
dolsen is offline   Reply With Quote
Old 03-08-2015, 06:59 PM   #15
Senior Member
 
Join Date: Jan 2015
Posts: 119
I'll see if I can locate them in the morning.
Thanks.


2015 CC 36CKTS
2011 Ford F-250
2003 Harley Ultra Classic
__________________
2015 Cedar Creek 36 CKTS

2016 Ford F350 DRW
2016 Harley Davidson Ultra Classic Low
rick03hd is offline   Reply With Quote
Old 03-09-2015, 07:35 AM   #16
Junior Member
 
Join Date: Nov 2014
Location: Cheboygan, Michigan
Posts: 24
Your camper is new. Have you considered calling your warranty service provider coach-net.
I have never used them, but I would think that they should provide some sort of assistance.
2 for the road is offline   Reply With Quote
Old 03-09-2015, 08:04 AM   #17
Senior Member
 
Join Date: Jan 2015
Posts: 119
Yes that is my last choice. In my life's learning process I always try to solve problems so that I may better learn systems.


2015 CC 36CKTS
2011 Ford F-250
2003 Harley Ultra Classic
__________________
2015 Cedar Creek 36 CKTS

2016 Ford F350 DRW
2016 Harley Davidson Ultra Classic Low
rick03hd is offline   Reply With Quote
Old 03-09-2015, 08:28 AM   #18
Senior Member
 
lgray's Avatar
 
Join Date: Nov 2011
Location: Columbia, SC
Posts: 788
Perhaps better that it was not working when you hit “Auto Retract All”. I was told by my tech at PDI, that on the hydraulic system, that function will drop the jacks all the way down to the ground…perhaps damaging the underside components on some fifth wheels. You can accomplish everything you need by manual retract.
lgray is offline   Reply With Quote
Old 03-09-2015, 08:31 AM   #19
Senior Member
 
Join Date: Jan 2015
Posts: 119
I was attempting auto level not auto retract. When it did not work I attempted to operate manually. Still didn't work. I am emailing back and forth with Lippert now.


2015 CC 36CKTS
2011 Ford F-250
2003 Harley Ultra Classic
__________________
2015 Cedar Creek 36 CKTS

2016 Ford F350 DRW
2016 Harley Davidson Ultra Classic Low
rick03hd is offline   Reply With Quote
Old 03-09-2015, 08:31 AM   #20
Senior Member
 
lgray's Avatar
 
Join Date: Nov 2011
Location: Columbia, SC
Posts: 788
Also read a post where the user disconnected shore power, removed the battery cables, reconnected and when it re-powered, seemed to reset itself.
__________________

lgray is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:06 PM.


×