Thread Tools Display Modes
Old 03-17-2014, 04:56 PM   #11
Senior Member
Join Date: Jul 2010
Posts: 467
every one that I had did the same thing, finally I just shut the system off than turned it back on, worked fine. Had to do this every morning

bob34787 is offline   Reply With Quote
Old 03-17-2014, 06:20 PM   #12
Plain Old Member
Join Date: Nov 2012
Location: Full Timing in South Louisiana
Posts: 1,939
bob, just to clerify, you're referring to the fan not turning off when switched from low or high speed to auto as mentioned in my first post?

John and Rebecca Dickson
Emma-7 / Little John-5 / Iva-1
Full Timing Again, Rev B
2013 Ford F-350 Lariat CC LB PSD
2015 SOB TT - With OC's Awning Poles (#8)
At least in Heaven, RVs will be perfect, and I won't have to keep fixing them.
BigJohnD is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:51 PM.