Reply
 
Thread Tools Display Modes
Old 07-15-2015, 02:05 PM   #1
Junior Member
 
Join Date: Jul 2015
Posts: 2
New to the forum

Recently bought 07. Hooked up to campground water. Hot works fine but there is a squealing noise down under where the tank is, every time any hot water faucet is opened??? Any suggestions. I am glad you are all here for us new owners. Hope I did this right?
__________________

__________________
07CEDAR CREEK 362BTS is offline   Reply With Quote
Old 07-15-2015, 02:38 PM   #2
Member
 
Join Date: Feb 2013
Posts: 89
OK, a shot in the dark here... Sounds like there is air in the system. Let the hot run for awhile to see if the "squeal" stops.


Or maybe you have a trapped critter in there that is complaining when you turn on the hot water? <LOL> Not serious!
__________________

__________________
Skip & Susan Orrell
Hurst, Texas
2013 34 RLSA w/ most of the options
2013 Chevy 3500HD, D/A, DRW, 4X4
WeRCreekers is offline   Reply With Quote
Old 07-16-2015, 06:44 AM   #3
Junior Member
 
Join Date: Aug 2009
Location: Danvers, MA
Posts: 22
You bought a really great unit, very popular floor plan for Cedar Creek at the time, we ordered and enjoyed our 362BTS with rear three bunks and entertainment center for four years. It's a well built unit, enjoy!
__________________
Flintstones is offline   Reply With Quote
Old 07-16-2015, 06:54 AM   #4
Senior Member
 
Join Date: Dec 2013
Location: Crawfordville, Florida
Posts: 588
Another shot....if you are hooked up to city water, don't use the water pump. If using the pump, is the fresh water tank full? Hope this helps some.
__________________
Jerry. Vietnam vet.
Retired
jgahlhoff is offline   Reply With Quote
Old 07-16-2015, 07:36 AM   #5
Senior Member
 
themounties's Avatar
 
Join Date: Jul 2012
Location: Moundsville Wv
Posts: 1,337
Welcome to the forum from Wv
__________________
2003 Duramax
2010 Blue Ridge
1 DW
1 mutt
on occasion 1 DD
themounties is offline   Reply With Quote
Old 07-16-2015, 01:54 PM   #6
Member
 
Join Date: May 2015
Posts: 42
Welcome!

Welcome to the forum. You will be amazed at the depth of knowledge here.
Everyone helps.
Just reading here is so much help for us newbies!
Enjoy!
Robert
__________________
pelican is offline   Reply With Quote
Old 07-16-2015, 04:25 PM   #7
Junior Member
 
Join Date: Mar 2015
Location: Brooksville Florida
Posts: 1
am new myself and still have a darn hard time to post hopes this goes thru
__________________
mojo7911 is offline   Reply With Quote
Old 07-16-2015, 04:35 PM   #8
Georgia Frog Rally 2018
 
aceinspp's Avatar
 
Join Date: Jun 2015
Location: GA
Posts: 10,643
Welcome to the forum 07CEDAR CREEK & mojo7911. Lots of knowledgeable folks here to help with issues. Enjoy the world of RVing. Later RJD
__________________
2015 35 FT V-Lite 30WRLIKS Diamond Package
2015 Chevy 2500 6.0 4:10 gearing.
Days camped in 2016 58
Days camped so far 2017 62
aceinspp is offline   Reply With Quote
Old 07-17-2015, 05:10 PM   #9
Senior Member
 
Join Date: Dec 2010
Location: East Berlin
Posts: 317
Welcome to the forum. I had this same problem found the bypass valve partially open. Might want to check all the valves make sure their fully open and bypass valve fully closed.
__________________
Rich5117 is offline   Reply With Quote
Old 07-22-2015, 01:10 AM   #10
Senior Member
 
Join Date: May 2015
Posts: 115
X2 on the pump.
__________________

__________________
Gitiup is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:57 PM.