Thread Tools Display Modes
Old 12-04-2015, 09:51 AM   #11
Phat Phrog Stunt Team
TURBS's Avatar
Join Date: Aug 2011
Location: Iowa
Posts: 34,205
The fan wasn't the problem in the defective units was it?
I thought it was a rubbing issue that put a hole in the freon line.

TURBS is offline   Reply With Quote
Old 12-04-2015, 10:23 AM   #12
Senior Member
97flhtcui's Avatar
Join Date: Jul 2007
Location: Austin Texas
Posts: 134
I had one that the fan motor bushings dried up and so I sorted the shaft with wd40 and never had a problem again.

2011 Ford F-250 6.2l gas 373 rear end
2015 Cedar Creek 34RL
97flhtcui is online now   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:53 PM.