Reply
 
Thread Tools Display Modes
Old 07-31-2014, 01:21 PM   #1
Member
 
Join Date: Feb 2014
Posts: 58
Vac not working

Is there something i'm missing on the built in vac on my 36CKTS?. Power on and open the kick plate and nothing, tried plugging hose in and nothing. As far as I can tell all the breakers on good, is there a secret breaker somewhere?
__________________

__________________
pavetim is offline   Reply With Quote
Old 07-31-2014, 01:25 PM   #2
Senior Member
 
Join Date: Sep 2012
Location: Mass
Posts: 532
Is it plugged in? Is the bag section open?

1. When new our vac had the spare bags and such stored inside of it and the cover was partially open and would not come on until that cover was closed tight.

2. Ours plugs into an outlet in the front storage area just above the unit itself.
__________________

__________________
Walter & Donna
2011 CC LB RAM 3500 CTD 6.7L DRW
2013 Cedar Creek 38FL
2017 Days Planned: 135

38FLCamper is offline   Reply With Quote
Old 07-31-2014, 01:29 PM   #3
Member
 
Join Date: Feb 2014
Posts: 58
yeah it's plugged in and bag is on. I'll check the door. Duh I can run an extension cord and see if it works, i'll run out and do that now.
__________________
pavetim is offline   Reply With Quote
Old 07-31-2014, 01:37 PM   #4
Member
 
Join Date: Feb 2014
Posts: 58
Nothing, guess I must somehow have a brand new vac thats bad.
__________________
pavetim is offline   Reply With Quote
Old 08-28-2014, 07:26 PM   #5
Junior Member
 
Join Date: Jun 2014
Posts: 18
I found there is a little black lever and if you move it it comes on hope this helps
__________________
bt_1959 is offline   Reply With Quote
Old 08-28-2014, 07:41 PM   #6
Member
 
Join Date: Feb 2014
Posts: 58
Where is this lever?
__________________
pavetim is offline   Reply With Quote
Old 08-28-2014, 07:42 PM   #7
Junior Member
 
Join Date: Jun 2014
Posts: 18
Right above where you put the hose in under the flap
__________________
bt_1959 is offline   Reply With Quote
Old 08-28-2014, 07:43 PM   #8
Junior Member
 
Join Date: Jun 2014
Posts: 18
It is real tiny but I had the same problem till I played with this lever
__________________
bt_1959 is offline   Reply With Quote
Old 09-13-2014, 08:27 PM   #9
Junior Member
 
Join Date: Jun 2014
Posts: 18
Did you ever get the vac to work
__________________
bt_1959 is offline   Reply With Quote
Old 09-13-2014, 08:44 PM   #10
MC9
Senior Member
 
Join Date: Oct 2012
Posts: 194
CC replaced my vac at the Goshen rally. I think it is in the controller. It had a mind of it's own.
__________________

__________________
MC9 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:58 AM.