Reply
 
Thread Tools Display Modes
Old 03-23-2014, 02:29 PM   #1
Member
 
Gem Hunters's Avatar
 
Join Date: Jan 2014
Posts: 43
Water when dry camping

Can't get water to run inside unit off of my fresh water tank. The pump is running but no water? HELP!!
__________________

Gem Hunters is offline   Reply With Quote
Old 03-23-2014, 02:41 PM   #2
Senior Member
 
fonzie's Avatar
 
Join Date: Sep 2010
Location: Eastern Ontario
Posts: 3,856
First make sure there is enough water in fresh water tank. Second check if you have a winterizing valve on the intake of the water pump and if in proper position.
__________________

__________________
Fonzie
2011 Rockwood 8319SS with ProPride 3P hitch/GoodYear Marathons/TST TPMS 507
2008 F250 Lariat CC SB 6.8L V10 4.10 axle ratio (NITTO TERRA GRAPLER G2 LT275/65R20E)
Yamaha 3000iseb generator:Progressive Ind. EMS-HW30C : Eastern Ontario
Nights Camped:2012(36) 2013 (17) 2014 (18) 2015 (18) 2016 (36) 2017 (32) 2018 (42)
fonzie is offline   Reply With Quote
Old 03-23-2014, 02:42 PM   #3
Member
 
Gem Hunters's Avatar
 
Join Date: Jan 2014
Posts: 43
Tank is 3/4 full. Where is the valve??
Gem Hunters is offline   Reply With Quote
Old 03-23-2014, 02:43 PM   #4
Senior Member
 
fonzie's Avatar
 
Join Date: Sep 2010
Location: Eastern Ontario
Posts: 3,856
If you have one by the water pump.
__________________
Fonzie
2011 Rockwood 8319SS with ProPride 3P hitch/GoodYear Marathons/TST TPMS 507
2008 F250 Lariat CC SB 6.8L V10 4.10 axle ratio (NITTO TERRA GRAPLER G2 LT275/65R20E)
Yamaha 3000iseb generator:Progressive Ind. EMS-HW30C : Eastern Ontario
Nights Camped:2012(36) 2013 (17) 2014 (18) 2015 (18) 2016 (36) 2017 (32) 2018 (42)
fonzie is offline   Reply With Quote
Old 03-23-2014, 02:44 PM   #5
Senior Member
 
kc8lvy's Avatar
 
Join Date: Dec 2012
Location: Naples, Florida
Posts: 318
Questions: Was it winterized before this if yes check your bybass winterizing valves.
Have you used it this year yet?
Is it still cold where you are?
What kind of camper do you have?
__________________
2004 Dodge Ram 2500HD Cummins
2017 Keystone Montana 3820 FK
2009 Harley Davidson Ultra Glide
kc8lvy is offline   Reply With Quote
Old 03-23-2014, 02:48 PM   #6
Member
 
Gem Hunters's Avatar
 
Join Date: Jan 2014
Posts: 43
I found 4 valves. Played with all of them but still water. Can't wait to give my dealer an ear full. This is pure BS!!!
Gem Hunters is offline   Reply With Quote
Old 03-23-2014, 02:58 PM   #7
Member
 
Gem Hunters's Avatar
 
Join Date: Jan 2014
Posts: 43
Quote:
Originally Posted by Gem Hunters View Post
Can't get water to run inside unit off of my fresh water tank. The pump is running but no water? HELP!!

Maden voyage. Worked good off of campground water. Nothing off of tank.
Gem Hunters is offline   Reply With Quote
Old 03-28-2014, 01:28 PM   #8
HAPPY WHEN RV'ING
 
drivmsafe's Avatar
 
Join Date: Oct 2013
Location: Southern California
Posts: 646
Is this problem on a FR3? I've not had this problem on mine. Are you sure the water pump is pumping properly? Just because it's making noise does not mean it's pumping. Try disconnecting the water line between the pump and sink to see if any water comes through.
Keep in mind, what may be on 1 mfg. may not apply to another. Best thing to do is contact your dealer and see if they can offer any advice. I've found that if they can help you over the phone, they will.
__________________
Smooth Roads, and, Drive 'em Safe

Curt & Isabel, & 9er (our Goldendoodle)
2014 Forest River FR3 30DS (Beasty)
2014 Honda CRV EX-L (toad)

drivmsafe is offline   Reply With Quote
Old 03-28-2014, 07:53 PM   #9
Senior Member
 
Join Date: Feb 2014
Posts: 155
First time with my FR 3 I had the same problem but it turned out I had not turned on the valve near the pump. Then I learned the importance of putting the anode rod in before the pink stuff squirts out into your hair!
On my ole trailer the pump would sometimes airlock if i did not open all the faucets and let the pump run and run.
Enconcapt is offline   Reply With Quote
Old 03-29-2014, 02:48 AM   #10
Member
 
Pammyjams's Avatar
 
Join Date: Sep 2013
Posts: 32
We had a strange thing with our water once... Dry camping, no hook-ups, all the water ran fine with the pump except for the toilet!! We had to keep a cup on the bathroom counter to flush! All of a sudden it started working on day 3 of our 4 day trip... Told dealer about when I for other repairs. Not sure if they really looked into it, but strange it flushed just fine with full hook ups, but not on water pump...
Pammyjams is offline   Reply With Quote
Old 04-05-2014, 07:33 PM   #11
Senior Member
 
Rolling Magic's Avatar
 
Join Date: Nov 2013
Posts: 140
Quote:
Originally Posted by Pammyjams View Post
We had a strange thing with our water once... Dry camping, no hook-ups, all the water ran fine with the pump except for the toilet!! We had to keep a cup on the bathroom counter to flush! All of a sudden it started working on day 3 of our 4 day trip... Told dealer about when I for other repairs. Not sure if they really looked into it, but strange it flushed just fine with full hook ups, but not on water pump...

Same thing happen to me this weekend camping in the desert. What was your outcome, how was it corrected...Thanks
Rolling Magic is offline   Reply With Quote
Old 04-05-2014, 08:20 PM   #12
Senior Member
 
Join Date: Mar 2014
Posts: 1,748
Here is a plumbing diagram to help you get an understanding on how the system functions. Let us know what happened.

Water, Water, Everywhere!
Still Kickin is offline   Reply With Quote
Old 04-06-2014, 07:21 PM   #13
Senior Member
 
Bobb36's Avatar
 
Join Date: Feb 2013
Location: Niles,MI
Posts: 127
this is the valve and it needs to be pointed like this to get water from the fresh water tank.
__________________
2014 FR3 30DS


2014 JEEP WRANGLER WILLYS
Bobb36 is offline   Reply With Quote
Old 04-06-2014, 08:46 PM   #14
Senior Member
 
Rolling Magic's Avatar
 
Join Date: Nov 2013
Posts: 140
Quote:
Originally Posted by Bobb36 View Post
this is the valve and it needs to be pointed like this to get water from the fresh water tank.

Right, ya that the way I have it, but no toilet water. Tried all kinds of options...
Rolling Magic is offline   Reply With Quote
Old 04-06-2014, 08:49 PM   #15
Senior Member
 
DaGrinch's Avatar
 
Join Date: Sep 2013
Location: Western MD
Posts: 1,864
Quote:
Originally Posted by Rolling Magic View Post
Right, ya that the way I have it, but no toilet water. Tried all kinds of options...
Wow, that's quite a kink in the hose next to the door!
__________________

"Sunny" the 2017 Sunseeker 3010DS
2006 Jeep Liberty Toad
.... and lovin' life........MOST of the time.
DaGrinch is offline   Reply With Quote
Old 04-06-2014, 08:52 PM   #16
Senior Member
 
Rolling Magic's Avatar
 
Join Date: Nov 2013
Posts: 140
Quote:
Originally Posted by DaGrinch View Post
Wow, that's quite a kink in the hose next to the door!

That hose seems to be an auxiliary hose with a termination plug. Does not go any where, at leat in my rig..
Rolling Magic is offline   Reply With Quote
Old 04-06-2014, 09:36 PM   #17
Member
 
Gem Hunters's Avatar
 
Join Date: Jan 2014
Posts: 43
I opened and closed that valve 20 times and still never got water out of my tank. Unit is at the dealer now. Hopefully they will solve the mystery.
Gem Hunters is offline   Reply With Quote
Old 04-06-2014, 09:42 PM   #18
Senior Member
 
Rolling Magic's Avatar
 
Join Date: Nov 2013
Posts: 140
Quote:
Originally Posted by Gem Hunters View Post
I opened and closed that valve 20 times and still never got water out of my tank. Unit is at the dealer now. Hopefully they will solve the mystery.

Please share results...thanks
Rolling Magic is offline   Reply With Quote
Old 04-06-2014, 09:57 PM   #19
Senior Member
 
Bobb36's Avatar
 
Join Date: Feb 2013
Location: Niles,MI
Posts: 127
Quote:
Originally Posted by DaGrinch View Post
Wow, that's quite a kink in the hose next to the door!
that's just the hose for winterizing, you straighten it out when you put it in the jug of anti-freeze
__________________
2014 FR3 30DS


2014 JEEP WRANGLER WILLYS
Bobb36 is offline   Reply With Quote
Old 04-08-2014, 11:10 AM   #20
Member
 
Gem Hunters's Avatar
 
Join Date: Jan 2014
Posts: 43
Ok for those who are interested my water problem turned out to be a bad water pump
__________________

Gem Hunters is offline   Reply With Quote
Reply

Tags
camping, dry camping, water

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:01 PM.


×