Reply
 
Thread Tools Display Modes
Old 03-23-2014, 03:29 PM   #1
Member
 
Gem Hunters's Avatar
 
Join Date: Jan 2014
Posts: 43
Water when dry camping

Can't get water to run inside unit off of my fresh water tank. The pump is running but no water? HELP!!
__________________

__________________
Gem Hunters is offline   Reply With Quote
Old 03-23-2014, 03:41 PM   #2
Senior Member
 
fonzie's Avatar
 
Join Date: Sep 2010
Location: Eastern Ontario
Posts: 3,237
First make sure there is enough water in fresh water tank. Second check if you have a winterizing valve on the intake of the water pump and if in proper position.
__________________

__________________
Fonzie
2011 Rockwood 8319SS with ProPride 3P hitch/GoodYear Marathons/TST TPMS 507
2008 F250 Lariat CC SB 6.8L V10 4.10 axle ratio (NITTO TERRA GRAPLER G2 LT275/65R20E)
Yamaha 3000iseb generator:Progressive Ind. EMS-HW30C : Eastern Ontario
Nights Camped: 2011(21) 2012(36) 2013 (17) 2014 (18) 2015 (18) 2016 (36) 2017 (32)
fonzie is offline   Reply With Quote
Old 03-23-2014, 03:42 PM   #3
Member
 
Gem Hunters's Avatar
 
Join Date: Jan 2014
Posts: 43
Tank is 3/4 full. Where is the valve??
__________________
Gem Hunters is offline   Reply With Quote
Old 03-23-2014, 03:43 PM   #4
Senior Member
 
fonzie's Avatar
 
Join Date: Sep 2010
Location: Eastern Ontario
Posts: 3,237
If you have one by the water pump.
__________________
Fonzie
2011 Rockwood 8319SS with ProPride 3P hitch/GoodYear Marathons/TST TPMS 507
2008 F250 Lariat CC SB 6.8L V10 4.10 axle ratio (NITTO TERRA GRAPLER G2 LT275/65R20E)
Yamaha 3000iseb generator:Progressive Ind. EMS-HW30C : Eastern Ontario
Nights Camped: 2011(21) 2012(36) 2013 (17) 2014 (18) 2015 (18) 2016 (36) 2017 (32)
fonzie is offline   Reply With Quote
Old 03-23-2014, 03:44 PM   #5
Senior Member
 
kc8lvy's Avatar
 
Join Date: Dec 2012
Location: Naples, Florida
Posts: 312
Questions: Was it winterized before this if yes check your bybass winterizing valves.
Have you used it this year yet?
Is it still cold where you are?
What kind of camper do you have?
__________________
2004 Dodge Ram 2500HD Cummins
2017 Keystone Montana 3820 FK
2009 Harley Davidson Ultra Glide
kc8lvy is offline   Reply With Quote
Old 03-23-2014, 03:48 PM   #6
Member
 
Gem Hunters's Avatar
 
Join Date: Jan 2014
Posts: 43
I found 4 valves. Played with all of them but still water. Can't wait to give my dealer an ear full. This is pure BS!!!
__________________
Gem Hunters is offline   Reply With Quote
Old 03-23-2014, 03:58 PM   #7
Member
 
Gem Hunters's Avatar
 
Join Date: Jan 2014
Posts: 43
Quote:
Originally Posted by Gem Hunters View Post
Can't get water to run inside unit off of my fresh water tank. The pump is running but no water? HELP!!

Maden voyage. Worked good off of campground water. Nothing off of tank.
__________________
Gem Hunters is offline   Reply With Quote
Old 03-28-2014, 02:28 PM   #8
HAPPY WHEN RV'ING
 
drivmsafe's Avatar
 
Join Date: Oct 2013
Location: Southern California
Posts: 645
Is this problem on a FR3? I've not had this problem on mine. Are you sure the water pump is pumping properly? Just because it's making noise does not mean it's pumping. Try disconnecting the water line between the pump and sink to see if any water comes through.
Keep in mind, what may be on 1 mfg. may not apply to another. Best thing to do is contact your dealer and see if they can offer any advice. I've found that if they can help you over the phone, they will.
__________________
Smooth Roads, and, Drive 'em Safe

Curt & Isabel, & 9er (our Goldendoodle)
2014 Forest River FR3 30DS (Beasty)
2014 Honda CRV EX-L (toad)

drivmsafe is offline   Reply With Quote
Old 03-28-2014, 08:53 PM   #9
Senior Member
 
Join Date: Feb 2014
Posts: 150
First time with my FR 3 I had the same problem but it turned out I had not turned on the valve near the pump. Then I learned the importance of putting the anode rod in before the pink stuff squirts out into your hair!
On my ole trailer the pump would sometimes airlock if i did not open all the faucets and let the pump run and run.
__________________
Enconcapt is offline   Reply With Quote
Old 03-29-2014, 03:48 AM   #10
Member
 
Pammyjams's Avatar
 
Join Date: Sep 2013
Posts: 32
We had a strange thing with our water once... Dry camping, no hook-ups, all the water ran fine with the pump except for the toilet!! We had to keep a cup on the bathroom counter to flush! All of a sudden it started working on day 3 of our 4 day trip... Told dealer about when I for other repairs. Not sure if they really looked into it, but strange it flushed just fine with full hook ups, but not on water pump...
__________________

__________________
Pammyjams is offline   Reply With Quote
Reply

Tags
camping, dry camping, water

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:50 AM.