Reply
 
Thread Tools Display Modes
Old 03-21-2017, 11:58 PM   #1
Junior Member
 
Join Date: Mar 2017
Posts: 15
TV/stereo problem

Spent last weekend running every system and appliance in my 2016 Evo 220RBS to make sure they functioned properly on all applicable types of power. The only issues I found were with the stereo system. The first issue was the right interior speaker did not work. Found a loose connection where it plugs into qthe back of the unit and it works fine now. The issue I have yet to resolve is that I have no audio from the Jensen TV through the stereo. The cables go from audio out on the TV to audio in on the stereo, but no matter which audio source I select the sound does not come through. Any ideas?
__________________

Evo220rbs is offline   Reply With Quote
Old 03-22-2017, 06:34 PM   #2
Senior Member
 
Join Date: Nov 2016
Posts: 337
It's possible the Jacks don't work. Do you have an optical cable output from the TV into the stereo?
__________________

Mdaniels4 is offline   Reply With Quote
Old 03-22-2017, 07:39 PM   #3
Junior Member
 
Join Date: Mar 2017
Posts: 15
The Tv does, not the stereo. Might have to remove tv from trailer to try and plug it in to something else to make sure output jacks are working
Evo220rbs is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:11 AM.