Reply
 
Thread Tools Display Modes
Old 04-08-2016, 02:53 PM   #1
Senior Member
 
Blacknchromehd's Avatar
 
Join Date: Jul 2015
Posts: 275
Rear Camera

Great.....first time out of the garage from this winter and thought the screen for the rear was simply fogged over....then today check again and she is black...sides work fine...

Mike at FR told me how to look at the plug and could be a simple bad camera which he said no problem its bad...anyone else have this issue..
__________________

Blacknchromehd is offline   Reply With Quote
Old 04-08-2016, 03:04 PM   #2
Senior Member
 
captnrick3's Avatar
 
Join Date: Feb 2015
Location: Lake Havasu City, AZ
Posts: 560
Quote:
Originally Posted by Blacknchromehd View Post
Great.....first time out of the garage from this winter and thought the screen for the rear was simply fogged over....then today check again and she is black...sides work fine...

Mike at FR told me how to look at the plug and could be a simple bad camera which he said no problem its bad...anyone else have this issue..
Not me, anxious to see what the problem is with yours. Mine work fine now, but I don't know much about them or how to troubleshoot.
__________________

__________________
2015 Legacy 340KP
2012 Wrangler Sport
captnrick3 is offline   Reply With Quote
Old 04-08-2016, 06:44 PM   #3
Senior Member
 
Blacknchromehd's Avatar
 
Join Date: Jul 2015
Posts: 275
Pulled out the camera with the help of Mike from the factory's suggestion.....found a very long cable and the connection was corroded....cleaned it and believe it or not works just fine....
Blacknchromehd is offline   Reply With Quote
Old 04-09-2016, 03:40 PM   #4
Senior Member
 
captnrick3's Avatar
 
Join Date: Feb 2015
Location: Lake Havasu City, AZ
Posts: 560
Quote:
Originally Posted by Blacknchromehd View Post
Pulled out the camera with the help of Mike from the factory's suggestion.....found a very long cable and the connection was corroded....cleaned it and believe it or not works just fine....
Thanks, I will keep that in mind just in case. Surprised it got corroded inside the the rear cap. Who knows.
__________________
2015 Legacy 340KP
2012 Wrangler Sport
captnrick3 is offline   Reply With Quote
Old 04-09-2016, 10:30 PM   #5
Senior Member
 
Blacknchromehd's Avatar
 
Join Date: Jul 2015
Posts: 275
From what I can tell the cable must lay on top of the engine compartment....was easy to get it out and nice to be able to fix it on my own...
Blacknchromehd is offline   Reply With Quote
Old 04-11-2016, 08:57 AM   #6
Senior Member
 
Blacknchromehd's Avatar
 
Join Date: Jul 2015
Posts: 275
Cable

As mike told me its a long cable and will allow me to pull it out to work on it...I looked up inside the rear cap from the floor so see all the cables and such...I guess like anything moisture can get in there...
Attached Thumbnails
Click image for larger version

Name:	IMG_3169.jpg
Views:	99
Size:	320.7 KB
ID:	104554  
Blacknchromehd is offline   Reply With Quote
Old 04-12-2016, 10:16 AM   #7
Member
 
ScottPM's Avatar
 
Join Date: Nov 2015
Posts: 32
too bad you can not move the camera up and down. my last coach you could and made hooking up to a trailer nice and easy. Thanks on the heads up and the cable I will be looking at mine
__________________
Scott Menard
2015 Legacy 360 RB
ScottPM is offline   Reply With Quote
Old 04-12-2016, 11:34 AM   #8
Senior Member
 
Blacknchromehd's Avatar
 
Join Date: Jul 2015
Posts: 275
trailer view

Scott...Actually there are set screws on the camera that I plan to rework the bracket so I can look down just a tad more when I have the trailer mounted...
Attached Thumbnails
Click image for larger version

Name:	IMG_3027.jpg
Views:	89
Size:	335.7 KB
ID:	104668  
Blacknchromehd is offline   Reply With Quote
Old 04-12-2016, 11:51 AM   #9
Member
 
ScottPM's Avatar
 
Join Date: Nov 2015
Posts: 32
ya saw that. my national had power tilt on the rear camera so you could move in while backing up. was a nice feature . But I am really liking the Legacy so far
__________________
Scott Menard
2015 Legacy 360 RB
ScottPM is offline   Reply With Quote
Old 04-12-2016, 12:11 PM   #10
Senior Member
 
Blacknchromehd's Avatar
 
Join Date: Jul 2015
Posts: 275
We love ours....6000 miles on it from July 18th till November when we put her away...and I still work full time so I do not get away as much as I like...I have a FBook for the Legacy also which we share lots of travel photos
__________________

Blacknchromehd is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:10 AM.