Reply
 
Thread Tools Display Modes
Old 04-27-2017, 07:05 PM   #1
Member
 
ScottPM's Avatar
 
Join Date: Nov 2015
Posts: 32
Rear toilet water supply!

We lost​ the water feed to the back toliet. Sounds like the valve isn't working. Anyone have this problem with their 360rb? Any input would be appreciated!
__________________

__________________
Scott Menard
2015 Legacy 360 RB
ScottPM is offline   Reply With Quote
Old 06-13-2017, 06:35 PM   #2
Senior Member
 
Frank DeFeo's Avatar
 
Join Date: May 2017
Location: Florida
Posts: 182
Had same problem with my Georgetown. Changed valve on Dometic toilet. Corrected problem
__________________

Frank DeFeo is offline   Reply With Quote
Old 06-13-2017, 06:38 PM   #3
Member
 
ScottPM's Avatar
 
Join Date: Nov 2015
Posts: 32
Found the wire for the water valve fell off.
__________________
Scott Menard
2015 Legacy 360 RB
ScottPM is offline   Reply With Quote
Old 06-20-2017, 05:57 PM   #4
Junior Member
 
Join Date: Apr 2016
Location: Huffman TX.
Posts: 24
Where was the wire that fell off? Just wondering, don't want my throne to break! LOL
Englund is offline   Reply With Quote
Old 06-21-2017, 07:45 AM   #5
Member
 
ScottPM's Avatar
 
Join Date: Nov 2015
Posts: 32
Underneath the wood corner piece. There is a 2 wire water valve. They are connected with push on ends.
__________________
Scott Menard
2015 Legacy 360 RB
ScottPM is offline   Reply With Quote
Reply

Tags
water, water supply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:10 PM.