Thread Tools Display Modes
Old 10-27-2009, 02:24 PM   #1
Junior Member
Join Date: Oct 2009
Posts: 3

My parents recently purchased a 2009 wolf pack toy hauler. its the 396wp edition. It has three slides on it, one in the master bedroom, and two in the kitchen/living room area. all of the slides work off of one switch located by the main door. We recently went to use it and the slides would not go in. We had a new hydraulic motor put in it to see if that was the problem, and it didnt fix it. The solenoid on the top of the motor clicks, but does not engage the motor to run the slides in and out. Is there another part, or maybe even a fuse that we could check to see if that could be why it is'nt working?
tylerw660 is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:12 PM.