Reply
 
Thread Tools Display Modes
Old 06-14-2012, 06:07 PM   #1
Junior Member
 
Join Date: May 2012
Posts: 3
fresh water tank valve ?

i have a 2012 grey wolf 28bh and the fresh water tank has a black cone shaped somthing at the side that dosent have a shut off valve. it is about 2/3 up so i cant fill the tank up plus by time i get to the campground i have 1/2 a tank of water left because it splashed out. what is this for and is there a way of closing it so i can fill the tank and not lose water. THANKS DALE
__________________

__________________
kalyna is offline   Reply With Quote
Old 06-14-2012, 11:27 PM   #2
Senior Member
 
cstover's Avatar
 
Join Date: Apr 2012
Location: Where the USCG sends us.
Posts: 357
Do you have a picture? I will look at mine in the morning to see if anything looks like you described.
__________________

__________________
cstover is offline   Reply With Quote
Old 06-14-2012, 11:36 PM   #3
Senior Member
 
jtstromsburg's Avatar
 
Join Date: Jul 2011
Location: Stromsburg, Nebraska
Posts: 1,654
Quote:
Originally Posted by kalyna
i have a 2012 grey wolf 28bh and the fresh water tank has a black cone shaped somthing at the side that dosent have a shut off valve. it is about 2/3 up so i cant fill the tank up plus by time i get to the campground i have 1/2 a tank of water left because it splashed out. what is this for and is there a way of closing it so i can fill the tank and not lose water. THANKS DALE
Hate you say it, but its the vent outlet fitting. for some reason, forest river didn't put the $6 piece of hose from there to the screen vent/overflow . If you look under the bath sink, you will find the vent between the city water and tank fill caulked instead of a house hooked to it.
Hope this helps and its a fairly easy fix
__________________
Joel and Teresa
2016 Sabre 34TBOK
2006 GMC 3500 CC LB DRW 4X4
jtstromsburg is offline   Reply With Quote
Old 06-24-2012, 02:35 PM   #4
Member
 
Join Date: Jun 2012
Posts: 41
Mt 245Q has this same problem.Must have been a Friday or Monday built unit and someone did not want to put this vent hose on.Pretty easy fix that i will do here this weekend if we dont go out camping.I did use it like it is this weekend with no issues but just knowing iots not hooked up bothers me
__________________
2012 Ram 2500 HD 5.7 Hemi
2013 Forest River Cherokee 254Q
SJones42 is offline   Reply With Quote
Old 06-24-2012, 02:39 PM   #5
Senior Member
 
Big Dawg's Avatar
 
Join Date: Jan 2011
Location: Columbus, Ohio
Posts: 533
I had the same problem on my 2011. The first time I used it, I thought we went through alot of water. Once I fixed the problem, our last trip it lasted the whole time. I can not believe that FR was this cheap on the fix.
__________________
2004 Chevy Avalanche Z66 W/Transmission Cooler
2011 Grey Wolf 28BH
Blue Ox Sway Pro WDH
2 Beagles (Snoopy & Dexter)

Big Dawg is offline   Reply With Quote
Old 06-26-2012, 08:08 AM   #6
Senior Member
 
BigTJohn's Avatar
 
Join Date: Oct 2011
Location: Palm Coast FL
Posts: 746
Same on 26RL but the vent at the H2O is plugged with RTV or caulk of some type. Will run a vent line and clear the screened vent when I need to use the fresh H2O tank.
__________________

__________________
Brenda and John
'14 Ram 3500 MCSB 6.7L HO PullRite 16K S/G, Grey Columbus 320RS Camped '14 - 146 days/'15 - 196 days
USN-EOD(Ret), Master Chief, 30 yrs,
Master Blaster of the Navy
BigTJohn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:55 AM.