Reply
 
Thread Tools Display Modes
Old 04-29-2016, 03:24 PM   #11
Newbie
 
Texas5150's Avatar
 
Join Date: Mar 2016
Location: Texas
Posts: 8
Ok, I have a Troy built 5000watt....6250 starting watts generator.
Using the 25ft cord from trailer and an additional 25ft 30amp ext to a 30 amp adapter for the 4 prong generator plug.
My a/c is 13.5amp.
Keeps tripping the breaker on the generator after a couple of minutes with a/c on and only the refrigerator on inside the TT.
The generator is 7 years old and runs great.
Any suggestions on why it trips the breaker?
__________________

__________________
Texas5150 is offline   Reply With Quote
Old 04-29-2016, 04:04 PM   #12
Newbie
 
Texas5150's Avatar
 
Join Date: Mar 2016
Location: Texas
Posts: 8
Update on post above.
Changed the 30amp adapter out for the 15M / 30F adapter and it works fine.
Used the same adapter on my Honda 2000watt/ 3000starting watt gen and it worked fine also!?
So why wont it work with the 30amp 4 prong adapter?
__________________

__________________
Texas5150 is offline   Reply With Quote
Reply

Tags
generator

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:48 AM.