Reply
 
Thread Tools Display Modes
Old 11-02-2018, 12:33 AM   #1
Member
 
Join Date: May 2018
Posts: 32
No power while plugged in

My grey wolf 26dbh is not pulling power while plugged into 15amp, no lights come on. I only get power when the trailer is connected to my truck (12v). When I have my power cord plugged into an extension cord along with a 30amp dog bone to 15amp I get the blue light on the cover where I connect the power cord to the trailer but the blue light at the end of the power cord thatís connected to the dog bone shows blue and a red light. I donít know whatís wrong.
__________________

Greywolf 26dbh is offline   Reply With Quote
Old 11-02-2018, 12:51 AM   #2
Senior Member
 
sgtlm17's Avatar
 
Join Date: Oct 2013
Location: New Jersey
Posts: 1,341
The red light is a fault indicator. First thing I would check is the outlet for possible bad ground or reversed polarity.
__________________

__________________
2016 Forester GTS 2801QSF
2011 Jeep JK Toad
Habitual RV Modifier
sgtlm17 is offline   Reply With Quote
Old 11-02-2018, 08:03 AM   #3
Commercial Member
 
ES_FR's Avatar
 
Join Date: May 2018
Posts: 173
Greywolf 26dbh,

We would be happy to assist you with your Grey Wolf's power. Please contact Mikala Yoder in our Customer service department through the following personalized and direct link: Forest River RV Direct Service Contact - Forest River, Inc..

This direct link is provided for your convenience in order that we may resolve your concerns as quickly as possible. We will endeavor to respond to you within 24 hours of receiving your correspondence.

Respectfully,
Forest River
ES_FR is offline   Reply With Quote
Old 11-02-2018, 08:08 AM   #4
Senior Member
 
cavie's Avatar
 
Join Date: Apr 2016
Location: Port Charlotte Fl/Hinsdale Ma
Posts: 4,208
Quote:
Originally Posted by Greywolf 26dbh View Post
My grey wolf 26dbh is not pulling power while plugged into 15amp, no lights come on. I only get power when the trailer is connected to my truck (12v). When I have my power cord plugged into an extension cord along with a 30amp dog bone to 15amp I get the blue light on the cover where I connect the power cord to the trailer but the blue light at the end of the power cord thatís connected to the dog bone shows blue and a red light. I donít know whatís wrong.
Whatever device in on the shore power side of your cord is telling you there is a problem with the Shore power. Get a multimeter and figure out what it is.
__________________
2011 Keystone Sprinter 323BHS
Port Charlotte Fl/Hinsdale Ma
Retired Master Electrician.

I know you believe that you understand what you think I said but I'm sure you realize that what you heard is not what I meant
cavie is offline   Reply With Quote
Old 11-02-2018, 08:20 AM   #5
PPST Wannabe
 
kenandterry's Avatar
 
Join Date: Sep 2010
Location: Prince Edward County, Ontario, Canada
Posts: 3,120
Sounds like the old......

ďIím guessing youíre plugging into a 15 amp GFCI outlet from the house, and itís fighting with the GFCI circuits in the rig, so I tripĒ scenario.
__________________

Ken and Terry
2010 Georgetown 330TS being pushed by our
2017 GMC Terrain toad (4 wheels down)
kenandterry is online now   Reply With Quote
Old 11-02-2018, 08:27 AM   #6
Senior Member
 
cavie's Avatar
 
Join Date: Apr 2016
Location: Port Charlotte Fl/Hinsdale Ma
Posts: 4,208
Quote:
Originally Posted by kenandterry View Post
Sounds like the old......

ďIím guessing youíre plugging into a 15 amp GFCI outlet from the house, and itís fighting with the GFCI circuits in the rig, so I tripĒ scenario.
Very possible scenario however it the house GFI was tripped there would be no red light.
__________________
2011 Keystone Sprinter 323BHS
Port Charlotte Fl/Hinsdale Ma
Retired Master Electrician.

I know you believe that you understand what you think I said but I'm sure you realize that what you heard is not what I meant
cavie is offline   Reply With Quote
Old 11-02-2018, 08:32 AM   #7
Head Rambler
 
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 6,772
You say that you don't get any lights when plugged in to shore power, but you get them when plugged into the truck.

When plugged in to shore power do any of the 120 volt receptacles or appliances (i.e. microwave, etc.) work?

Have you checked the battery disconnect switch to see if it's open?
__________________
Salem 29RKSS Pushing a GMC Sierra 2500HD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote
Old 11-02-2018, 08:35 AM   #8
Site Team
 
KyDan's Avatar
 
Join Date: Mar 2008
Location: Louisville, KY
Posts: 8,313
Sounds like a couple of things at once.

Purely a guess but if your battery is dead or disconnected AND your shore power is defective- it would act like you say.

Plugging into the truck gives you 12v DC for the lights.
__________________
Peace!
Dan & Rita D
2017 Nissan Titan 5.6L King cab 4wd
1999 Suzuki Intruder Motorcycle
Blue Ox WD hitch

Camping days 2010-53, 2011-47, 2012-41, 2013-41, 2014-31, 2015-40, 2016-44, 2017-63, 2018-75, 2019-32
KyDan is offline   Reply With Quote
Old 11-02-2018, 09:05 AM   #9
Senior Member
 
rp53's Avatar
 
Join Date: Aug 2016
Location: Jonesborough
Posts: 900
Quote:
Originally Posted by ES_FR View Post
Greywolf 26dbh,

We would be happy to assist you with your Grey Wolf's power. Please contact Mikala Yoder in our Customer service department through the following personalized and direct link: Forest River RV Direct Service Contact - Forest River, Inc..

This direct link is provided for your convenience in order that we may resolve your concerns as quickly as possible. We will endeavor to respond to you within 24 hours of receiving your correspondence.

Respectfully,
Forest River
WOW i hope you stick around to help us with issues THANK YOU !!!
__________________
2017 Micro Lite 21FBRS
2017 GMC Sierra double cab Z71
rp53 is offline   Reply With Quote
Old 11-02-2018, 09:11 AM   #10
Senior Member
 
cavie's Avatar
 
Join Date: Apr 2016
Location: Port Charlotte Fl/Hinsdale Ma
Posts: 4,208
We need to know what is on the shore power end with the red light on it.
__________________
2011 Keystone Sprinter 323BHS
Port Charlotte Fl/Hinsdale Ma
Retired Master Electrician.

I know you believe that you understand what you think I said but I'm sure you realize that what you heard is not what I meant
cavie is offline   Reply With Quote
Old 11-02-2018, 09:22 AM   #11
Senior Member
 
cavie's Avatar
 
Join Date: Apr 2016
Location: Port Charlotte Fl/Hinsdale Ma
Posts: 4,208
Quote:
Originally Posted by Greywolf 26dbh View Post
My grey wolf 26dbh is not pulling power while plugged into 15amp, no lights come on. I only get power when the trailer is connected to my truck (12v). When I have my power cord plugged into an extension cord along with a 30amp dog bone to 15amp I get the blue light on the cover where I connect the power cord to the trailer but the blue light at the end of the power cord thatís connected to the dog bone shows blue and a red light. I donít know whatís wrong.
You should have 12 lights when plugged into nothing. Your battery should provide power. Do you have a battery disconnect turn off? Is battery dead?
__________________
2011 Keystone Sprinter 323BHS
Port Charlotte Fl/Hinsdale Ma
Retired Master Electrician.

I know you believe that you understand what you think I said but I'm sure you realize that what you heard is not what I meant
cavie is offline   Reply With Quote
Old 11-02-2018, 02:11 PM   #12
Senior Member
 
rlh1957's Avatar
 
Join Date: May 2017
Location: Southeast
Posts: 1,047
Your lights should work they are DC.
If battery is dead they won't. If the 120vAC to 12v DC converter is switched off. Fuse blown it won't provide DC power to lights and neither will it be recharging the batteries.
On the red light...
You either have a bad wire extension cord or plug using for power has wiring issue or is on a GFCI plug. GFCI do not play well together. Try another non GFCI plug in the house. Not an outside plug, not one kitchen or in bathroom as there are most surely GFCI.
See if this gives all blue lights and no red. If red try a different extension cord or dogbone.
__________________

__________________
2018 Forest River Rockwood Roo
24WS

2019 Ford SD F-350 SRW Lariat
Tow & Gooseneck Prep
FX4 Off Road (4X4)
rlh1957 is offline   Reply With Quote
Reply

Tags
power

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:38 PM.


×