Reply
 
Thread Tools Display Modes
Old 12-14-2011, 04:43 PM   #11
Junior Member
 
firetuck's Avatar
 
Join Date: Dec 2011
Location: NC
Posts: 8
Found the problem on the Video out on the outside. It appears the Video out on the radio is dead. Switched it to the 3rd one and it worked fine. Another question... just got the TV mounted on the factory wall mount... is it mounted strong enough from the factory to leave it on the wall when traveling. The TV is 19".
__________________

__________________
firetuck is offline   Reply With Quote
Old 12-14-2011, 08:27 PM   #12
Member
 
Willybgh's Avatar
 
Join Date: Jan 2011
Location: Alliston, Ontario
Posts: 67
I have a 24" LCD tv on mine and have had no problem so far. They must reinforce the wall where the tv mounts.

Chris
__________________

__________________
TV: 2007 GMC 1500 Crew Cab 5.3L
Brake Controller: Tekonsha P3
Hitch: Equal-i-zer 4 point wd/sway control
Trailer: 2015 Cherokee 274RK
In Past:
2011 Grey Wolf 26RL, 2009 Cikira 19 EXP hybrid, 2008 Clipper 108st (pop-up)
Willybgh is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:41 AM.