Reply
 
Thread Tools Display Modes
Old 04-30-2016, 11:59 PM   #31
Senior Member
 
AWF1945's Avatar
 
Join Date: Dec 2012
Posts: 406
Okay... today front AC unit bit the dust. Had it working fine by moving and making adjustments to thermostat location. Now the unit is not cooling at all. Fan comes on compressor kicks in runs for less than a minute and shuts off..

I also noticed the cooler fan on top of unit was not activated at all, I can usually here it.. there "load" but its not running. Tripped the breaker the other day too. Need a litttle direction, control board maybe?, fan on top of compressor bad?

Like a quick fix or idea while on the road .. thanks for hep pr suggestions.

Control panal? Fan on froof? Im missing something ..the wife is hot.... not that... lol but needs to br cooled down hanks

Thinking about pullinh it o uy
__________________

__________________
Slim, RVing 30 plus years
2015 Dynamax DX3 37 RB
AWF1945 is offline   Reply With Quote
Old 05-01-2016, 12:45 AM   #32
Senior Member
 
Join Date: Jan 2015
Location: West Michigan
Posts: 419
Hi sounds like the thermal overloads are tripping in the a/c unit. My guess is the compressor has failed due to liquid refrigerant getting into the compressor when the A/C froze up in the past damaging the compressor. If the compressor is shot or the unit has a leak cheaper to replace the A/C with a new one. The labor will be a killer on the repair cost.
__________________

__________________
TimVWulp is offline   Reply With Quote
Old 05-01-2016, 02:04 AM   #33
Senior Member
 
AWF1945's Avatar
 
Join Date: Dec 2012
Posts: 406
I will do the labor, just very disappointed it's failed in less tha 2 years
. Geez..
__________________
Slim, RVing 30 plus years
2015 Dynamax DX3 37 RB
AWF1945 is offline   Reply With Quote
Old 05-01-2016, 12:18 PM   #34
GM
 
bclemens's Avatar
 
Join Date: May 2011
Location: Elkhart, IN
Posts: 7,098
Atwood, Dometic or RVP A/C?
__________________
PLEASE do not send questions via Private Message. Post questions in the forum as a new thread so that other users can benefit from the answers. Use Private Messages for sensitive information only. Our owners manuals are available online and via iPhone/Android Apps. http://www.dynamaxcorp.com/OnlineManual.aspx
bclemens is offline   Reply With Quote
Old 05-01-2016, 12:41 PM   #35
Jack of All Trades
 
RJHuser's Avatar
 
Join Date: Oct 2010
Location: Fletcher, Ohio
Posts: 265
If it is a Mach 8 and the condenser (outside) fan is not running, see the following link:

ALERT - Coleman Mach 8 A/C Fan Failure

It might answer your problem.

Rick
__________________
Rick & Debbie; Brandy & Schnoodle (Dexter & Fritz R.I.P.) the Doxie "Kids"
2015 Jayco Pinnacle 36RSQS 5'er
2018 GMC Sierra Denali 3500HD, 6.6L Diesel Dually; B&W Companion 5'er hitch
ScanGauge, TST 507 TPMS
RJHuser is offline   Reply With Quote
Old 05-01-2016, 03:40 PM   #36
Senior Member
 
AWF1945's Avatar
 
Join Date: Dec 2012
Posts: 406
I have the mach 4700 series w/heat pump. Thanks for the information. I'll keepya posted.
__________________
Slim, RVing 30 plus years
2015 Dynamax DX3 37 RB
AWF1945 is offline   Reply With Quote
Old 05-01-2016, 03:50 PM   #37
Jack of All Trades
 
RJHuser's Avatar
 
Join Date: Oct 2010
Location: Fletcher, Ohio
Posts: 265
Quote:
Originally Posted by AWF1945 View Post
I have the mach 4700 series w/heat pump. Thanks for the information. I'll keepya posted.
The 4700 series is the Mach 8

Rick
__________________
Rick & Debbie; Brandy & Schnoodle (Dexter & Fritz R.I.P.) the Doxie "Kids"
2015 Jayco Pinnacle 36RSQS 5'er
2018 GMC Sierra Denali 3500HD, 6.6L Diesel Dually; B&W Companion 5'er hitch
ScanGauge, TST 507 TPMS
RJHuser is offline   Reply With Quote
Old 05-01-2016, 04:48 PM   #38
Senior Member
 
AWF1945's Avatar
 
Join Date: Dec 2012
Posts: 406
I know thanks...
__________________
Slim, RVing 30 plus years
2015 Dynamax DX3 37 RB
AWF1945 is offline   Reply With Quote
Old 05-01-2016, 07:36 PM   #39
Senior Member
 
AWF1945's Avatar
 
Join Date: Dec 2012
Posts: 406
Yep sure enough fan broke, motor mounts ripped away.. its hot out, no air-conditioning and, the rear unit shows a hairline crack. The fan hit the coils but didnt appear to puncture.

Sure hope I can get a replacement soon. Headed back to Nashville for 2-3 days then back out. My wife says she's not going without air...cant blame her. Hopefully I'll have some answers tomorrow.

I really appreciate the links you provided Rick concerning this. I had planned getting up there today now I know this is common.
Attached Thumbnails
Click image for larger version

Name:	1462145292999.jpg
Views:	48
Size:	74.8 KB
ID:	106627   Click image for larger version

Name:	1462145327424.jpg
Views:	52
Size:	73.9 KB
ID:	106628   Click image for larger version

Name:	1462145343619.jpg
Views:	43
Size:	41.4 KB
ID:	106629  
__________________
Slim, RVing 30 plus years
2015 Dynamax DX3 37 RB
AWF1945 is offline   Reply With Quote
Old 05-02-2016, 01:40 PM   #40
Senior Member
 
AWF1945's Avatar
 
Join Date: Dec 2012
Posts: 406
Ive got updated D style fan blades coming my way with rubber isolator kits for the motors. Looks as if I'll have to loosen the units and pickup the rear end in order to replace motor mounts.
__________________

__________________
Slim, RVing 30 plus years
2015 Dynamax DX3 37 RB
AWF1945 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:38 AM.