Reply
 
Thread Tools Display Modes
Old 04-05-2016, 02:00 PM   #11
GM
 
bclemens's Avatar
 
Join Date: May 2011
Location: Elkhart, IN
Posts: 6,214
It is designed that way...there should be a duct from the aquanaut specifically for the enclosed tank area.
__________________

__________________
PLEASE do not send questions via Private Message. Post questions in the forum as a new thread so that other users can benefit from the answers. Use Private Messages for sensitive information only. Our owners manuals are available online and via iPhone/Android Apps. http://www.dynamaxcorp.com/OnlineManual.aspx
bclemens is online now   Reply With Quote
Old 04-06-2016, 08:19 AM   #12
Senior Member
 
FOURWHL's Avatar
 
Join Date: Mar 2016
Posts: 519
Is there any way to set the rear camera display to be allowed during driving? Other than convincing the head unit the parking brake is set.

I can't imagine a rear view camera is any more hazardous to view while driving than the side views are, and they function no problem when the turn signal is on. When towing a trailer I really want to be able to see what's going on back there.
__________________

__________________
FOURWHL is offline   Reply With Quote
Old 04-06-2016, 08:55 AM   #13
Senior Member
 
halla's Avatar
 
Join Date: Mar 2015
Location: Akron, OH
Posts: 642
Pioneer has a setting to leave it on. I know the sony did too, I just cant remember how to do it on the factory sony.


2016 Dynamax Force. Just-Rite2
__________________
2016 Dynamax Force---Just Rite 2
halla is offline   Reply With Quote
Old 04-06-2016, 09:21 AM   #14
Member
 
Join Date: Sep 2014
Location: Castle Rock, WA
Posts: 37
I don't know what camera/Nav configuration you have, but our Nav has a camera function or a PIP function to view the Toad while driving.
__________________
dmax36 is offline   Reply With Quote
Old 04-06-2016, 09:25 AM   #15
Senior Member
 
FOURWHL's Avatar
 
Join Date: Mar 2016
Posts: 519
It's a 2016 DX3 - Comes with the Sony XAV-602BT

But when driving it says "Video Blocked for your protection"
__________________
FOURWHL is offline   Reply With Quote
Old 04-06-2016, 10:16 AM   #16
Senior Member
 
Kenny kustom's Avatar
 
Join Date: Sep 2015
Posts: 2,901
Quote:
Originally Posted by FOURWHL View Post
It's a 2016 DX3 - Comes with the Sony XAV-602BT

But when driving it says "Video Blocked for your protection"

Couple ways to disable.
Sometimes easy as grounding the head unit park brake sense.
Some, need various flipping of switches.
Others, need a module.


2016 Sabre 36QBOK
2015 Ram 3500 CUMMINS
__________________
2017 Dynamax Isata 4
Kenny kustom is online now   Reply With Quote
Old 04-06-2016, 10:17 AM   #17
GM
 
bclemens's Avatar
 
Join Date: May 2011
Location: Elkhart, IN
Posts: 6,214
You would have to put a "hard switch" in place. That would trigger power to the reverse wire. I'll see about getting a diagram from my electrical engineer. The PIP function went away on the Excite head unit and some people were confused by all the features.
__________________
PLEASE do not send questions via Private Message. Post questions in the forum as a new thread so that other users can benefit from the answers. Use Private Messages for sensitive information only. Our owners manuals are available online and via iPhone/Android Apps. http://www.dynamaxcorp.com/OnlineManual.aspx
bclemens is online now   Reply With Quote
Old 04-06-2016, 10:21 AM   #18
Senior Member
 
Kenny kustom's Avatar
 
Join Date: Sep 2015
Posts: 2,901
New DX3 owner!

Pull the radio out, find the light green wire. Should be a long one.
Ground it. That will enable video in motion.

Brian is correct though.
Sony does not list a reverse wire, so I would assume it waits for a video signal to come from the back up cam.
The back up cam may be powered by the reverse lights.
Only issue is, if a hard switch is installed, it may turn on the reverse lights as well.




2016 Sabre 36QBOK
2015 Ram 3500 CUMMINS
__________________
2017 Dynamax Isata 4
Kenny kustom is online now   Reply With Quote
Old 04-06-2016, 10:36 AM   #19
Senior Member
 
FOURWHL's Avatar
 
Join Date: Mar 2016
Posts: 519
OK. That's easy enough. Thanks guys!
__________________
FOURWHL is offline   Reply With Quote
Old 04-19-2016, 09:52 PM   #20
Senior Member
 
FOURWHL's Avatar
 
Join Date: Mar 2016
Posts: 519
Got the camera working. Just needed to ground the light green wire.

Brake controller up and running as well. Nice job doing the hard work. Was a breeze running the wires from the tank into the cab.

Next question: what's this remote do?

__________________

__________________
FOURWHL is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:45 AM.