Reply
 
Thread Tools Display Modes
Old 06-11-2019, 12:02 AM   #1
Senior Member
 
BellaBee's Avatar
 
Join Date: Aug 2018
Location: Cedar Park
Posts: 130
Troubleshooting Winegard Connect 2.0+

Hello,
I have a new Winegard Connect 2.0+ that was installed at the Dynamax RV factory. It doesn't work (e.g. no WiFi signal). I never tested it during the PDI (my bad) so I didn't notice it was inoperable. The interior coach power switch & LED work and I have verified that 12VDC power is present at the antenna unit but the power main SIM card PCBA LED does not light up even when I tried to reset it for 30 seconds as recommended in the user manual (troubleshooting guide).

There are two other surface mounted green LED's that are lit in the antenna (even when power is off or disconnected which is strange). One is on the PCBA under the dome and the other is on the PCBA where the SIM card and reset switch are located. That surface mounted LED is near the upper right side when looking down on the SIM card PCBA.

What is strange is when I disconnected the main power input to the motherboard PCBA (I'm assuming the polarity was correctly wired but there was no clear indication of it on the PWB anywhere) those other two LED's stayed lit. I presume that was due to either a capacitive charge or battery backup somewhere else on one of the PCBA's. They never went out in 15-20 minutes of checking things out on the antenna unit. I didn't notice any batteries but I did not remove any of the PCBA's from the antenna to check either.

I sent an email to the Winegard help desk so I'll keep you posted as this unfolds. Hopefully they will call me to talk through it. I tried a call to the them a few weeks ago but they weren't much help technically. I wasn't able to get on the roof to check the antenna until today after my new 12.5 ft telescoping ladder arrived. Love that product but that's another thread. Super nice (and safe) when compared to other products on the market. No pinched fingers.

I'll keep y'all posted on what the root cause and corrective action end up being in case anyone else has this problem.

Cheers,
__________________

__________________
_____________________________
Sal & Teresa
2019 Dynaquest XL 37RB Midnight Sapphire
2019 Jeep Wrangler
USN Veteran (USS Saipan, VAQ-34)
BellaBee is offline   Reply With Quote
Old 06-11-2019, 07:21 AM   #2
GM
 
bclemens's Avatar
 
Join Date: May 2011
Location: Bristol, IN
Posts: 12,698
I think (and I will ask today in staff) there might have been a wiring flip (maybe polarity) on some early versions. We have Winegard come out and investigate. I'll check that again...it would seem to me that there are is only one way to wire it...so it would be flipping the wires to correct, but who knows. I'll check.

The other thing, though I cannot see how, you can set it to NOT broadcast the SSID. So even if there was a signal, you would not see it, you have to know the SSID name. A reset would have changed that however.
__________________

__________________
Please READ the entire thread before posting to keep comments relevant.
Also, please post questions as a "New Thread" (not private message) so that others can benefit from the answers. Use Private Messages for sensitive information only. Owners manuals are available online and via iPhone/Android Apps.https://www.dynamaxcorp.com/OnlineManual.aspx
bclemens is online now   Reply With Quote
Old 06-11-2019, 02:22 PM   #3
Senior Member
 
BellaBee's Avatar
 
Join Date: Aug 2018
Location: Cedar Park
Posts: 130
I did consider a polarity issue, however Since I saw the other LEDs on I figured it was okay and didn’t want to chance damaging the unit if there is no reverse polarity protection circuit. As I look down on the DC power input connector the positive is wired to the left and ground on the right of the white connector to the main PCBA.
__________________
_____________________________
Sal & Teresa
2019 Dynaquest XL 37RB Midnight Sapphire
2019 Jeep Wrangler
USN Veteran (USS Saipan, VAQ-34)
BellaBee is offline   Reply With Quote
Old 06-11-2019, 02:27 PM   #4
Senior Member
 
BellaBee's Avatar
 
Join Date: Aug 2018
Location: Cedar Park
Posts: 130
Also, I was surprised to see an antenna coaxial cable connection. Not sure what that is for and where it goes to in the coach? Is that one of the three coax cables in the cabinet over the coach door?
__________________
_____________________________
Sal & Teresa
2019 Dynaquest XL 37RB Midnight Sapphire
2019 Jeep Wrangler
USN Veteran (USS Saipan, VAQ-34)
BellaBee is offline   Reply With Quote
Old 06-11-2019, 02:30 PM   #5
GM
 
bclemens's Avatar
 
Join Date: May 2011
Location: Bristol, IN
Posts: 12,698
"surprised to see an antenna coax" where?
Attached Files
File Type: pdf Winegard OEM ConnecT2.0 plus.PDF (686.8 KB, 72 views)
__________________
Please READ the entire thread before posting to keep comments relevant.
Also, please post questions as a "New Thread" (not private message) so that others can benefit from the answers. Use Private Messages for sensitive information only. Owners manuals are available online and via iPhone/Android Apps.https://www.dynamaxcorp.com/OnlineManual.aspx
bclemens is online now   Reply With Quote
Old 06-11-2019, 03:11 PM   #6
Senior Member
 
BellaBee's Avatar
 
Join Date: Aug 2018
Location: Cedar Park
Posts: 130
The coax cable is located to the right of the SSID SIM card access panel. I’d take a picture but I’m not by my coach right now. So there are two cables connected to the roof antenna. DC Power on the left side of the SSID SIM access panel and the Coax on the right when looking directly at the SIM card port.
__________________
_____________________________
Sal & Teresa
2019 Dynaquest XL 37RB Midnight Sapphire
2019 Jeep Wrangler
USN Veteran (USS Saipan, VAQ-34)
BellaBee is offline   Reply With Quote
Old 06-11-2019, 03:23 PM   #7
GM
 
bclemens's Avatar
 
Join Date: May 2011
Location: Bristol, IN
Posts: 12,698
Is the sim maybe not bedded correctly? Could just be a bad antenna. The router portion is in the dome, so we wouldn't even be able to hook that up incorrectly. If it has power, then it should have wifi signal.
__________________
Please READ the entire thread before posting to keep comments relevant.
Also, please post questions as a "New Thread" (not private message) so that others can benefit from the answers. Use Private Messages for sensitive information only. Owners manuals are available online and via iPhone/Android Apps.https://www.dynamaxcorp.com/OnlineManual.aspx
bclemens is online now   Reply With Quote
Old 06-11-2019, 11:59 PM   #8
Senior Member
 
BellaBee's Avatar
 
Join Date: Aug 2018
Location: Cedar Park
Posts: 130
I tried removing and reinstalling the SIM just in case. No joy. It's weird the power indicator LED is not on...while two other ones are on (again, even without power). Oh well, sounds like I'm heading for a unit replacement. That should be fun given the roof sealant removal and replacement.

Any word on that coax cable purpose?

The latest from the Winegard help line email was asking for proof of purchase so they will send out a replacement unit. Since it was part of the coach purchase, I'm guessing they will accept a copy of the coach purchase documentation. They didn't call me (as I requested), only email response.
__________________
_____________________________
Sal & Teresa
2019 Dynaquest XL 37RB Midnight Sapphire
2019 Jeep Wrangler
USN Veteran (USS Saipan, VAQ-34)
BellaBee is offline   Reply With Quote
Old 06-12-2019, 12:50 PM   #9
Senior Member
 
halla's Avatar
 
Join Date: Mar 2015
Location: Akron, OH
Posts: 2,551
The coax cable on the roof that enters the Winegard is for TV (it is a also the TV Antenna). The coax and the black/Red power cable go into the coach to the wallplate. Behind the wallplate is Antenna in (the coax from the roof), power to the roof (red/black), power from the coach (positive and negative), cable TV input from the wetbay and then TV outs (I think 4 of them total). There are a ton of wires behind the wallplate.

My only issue with the Wingard connect 2.0 is so far I cannot get it to connect to a campground wifi, it just times out, tried it at 2 campgrounds so far. The Verizon card I have works fine and the wifi connects at home, just cannot get it to hook up at campgrounds. Still trying to figure it out.
__________________
2018 Dynamax Force HD BH---Just Rite-2
halla is offline   Reply With Quote
Old 06-12-2019, 01:01 PM   #10
GM
 
bclemens's Avatar
 
Join Date: May 2011
Location: Bristol, IN
Posts: 12,698
I’ll test one here. One issue I have had, even on our guest WiFi is that corporate made us add a EULA. If the campground forces you to accept an agreement page before granting access, I wonder if the ConnecT is equipped to handle that. Unprotected or password protected I’m sure is fine. “Being able to click OK on an acceptance” not so much.
__________________
Please READ the entire thread before posting to keep comments relevant.
Also, please post questions as a "New Thread" (not private message) so that others can benefit from the answers. Use Private Messages for sensitive information only. Owners manuals are available online and via iPhone/Android Apps.https://www.dynamaxcorp.com/OnlineManual.aspx
bclemens is online now   Reply With Quote
Old 06-12-2019, 02:05 PM   #11
Commercial Member
 
Join Date: Mar 2016
Posts: 13
Quote:
Originally Posted by BellaBee View Post
Hello,
I have a new Winegard Connect 2.0+ that was installed at the Dynamax RV factory. It doesn't work (e.g. no WiFi signal). I never tested it during the PDI (my bad) so I didn't notice it was inoperable. The interior coach power switch & LED work and I have verified that 12VDC power is present at the antenna unit but the power main SIM card PCBA LED does not light up even when I tried to reset it for 30 seconds as recommended in the user manual (troubleshooting guide).

There are two other surface mounted green LED's that are lit in the antenna (even when power is off or disconnected which is strange). One is on the PCBA under the dome and the other is on the PCBA where the SIM card and reset switch are located. That surface mounted LED is near the upper right side when looking down on the SIM card PCBA.

What is strange is when I disconnected the main power input to the motherboard PCBA (I'm assuming the polarity was correctly wired but there was no clear indication of it on the PWB anywhere) those other two LED's stayed lit. I presume that was due to either a capacitive charge or battery backup somewhere else on one of the PCBA's. They never went out in 15-20 minutes of checking things out on the antenna unit. I didn't notice any batteries but I did not remove any of the PCBA's from the antenna to check either.

I sent an email to the Winegard help desk so I'll keep you posted as this unfolds. Hopefully they will call me to talk through it. I tried a call to the them a few weeks ago but they weren't much help technically. I wasn't able to get on the roof to check the antenna until today after my new 12.5 ft telescoping ladder arrived. Love that product but that's another thread. Super nice (and safe) when compared to other products on the market. No pinched fingers.

I'll keep y'all posted on what the root cause and corrective action end up being in case anyone else has this problem.

Cheers,
The power is probity on for the TV antenna, that's why your seeing the lights.. It is a TV antenna and WIFI and Cellular data. The on off switch is for the WIFI/Cellular data. The TV antenna is the button by the green light.
Are you using the app to control the unit? are you connected to Winegard while your trying to set it up? If your phone jumps to the campground or your MIFI for example, your not connected to the Winegard. for Help call 1800-320-9992 Best wishes.
Winegardtravler XLR is offline   Reply With Quote
Old 06-14-2019, 07:06 PM   #12
Senior Member
 
BellaBee's Avatar
 
Join Date: Aug 2018
Location: Cedar Park
Posts: 130
Thanks for the inputs on the coax cable and the TV antenna function. So the LED's I seen powered must be getting power from the coax cable similar to Power Over Ethernet (POE). That would make sense. The only other option would have been some type of battery backup which I didn't see anywhere.

So that open coax cable on the Winegard interior switch panel should just be another antenna connection (if needed). My switch panel has the two switches each with it's own LED. One is for the Cable TV amplifier (I presume located in the Connect 2.0+ antenna unit) and one for the WiFi. Both light up green and the TV amp works, but the Wifi doesn't, but there is power to the antenna (as explained earlier). Just seems I've had some bad luck (infant mortality) of the WiFi circuit function. Winegard is supposed to send me a new unit following a few emails and verification of my coach purchase.

So, my next thing will be trying the connection to a campground WiFi. The place we are staying is just bringing up a new system. If it has an EULA that will be another thing to tackle since the Winegard WiFi pricing is quite steep for the service.

Cheers,
__________________
_____________________________
Sal & Teresa
2019 Dynaquest XL 37RB Midnight Sapphire
2019 Jeep Wrangler
USN Veteran (USS Saipan, VAQ-34)
BellaBee is offline   Reply With Quote
Old 06-16-2019, 08:07 PM   #13
Senior Member
 
halla's Avatar
 
Join Date: Mar 2015
Location: Akron, OH
Posts: 2,551
Winegard told me to use website to connect with eula pages, I tried the app and that didnt work. I will try a webpage to connect this week to see if it works.
__________________
2018 Dynamax Force HD BH---Just Rite-2
halla is offline   Reply With Quote
Old 06-16-2019, 08:38 PM   #14
GM
 
bclemens's Avatar
 
Join Date: May 2011
Location: Bristol, IN
Posts: 12,698
I'm gonna play around with the ConnecT on the trip out. We'll see how it goes.
__________________
Please READ the entire thread before posting to keep comments relevant.
Also, please post questions as a "New Thread" (not private message) so that others can benefit from the answers. Use Private Messages for sensitive information only. Owners manuals are available online and via iPhone/Android Apps.https://www.dynamaxcorp.com/OnlineManual.aspx
bclemens is online now   Reply With Quote
Old 08-19-2019, 10:14 PM   #15
Seņor Miembro
 
Rancher Rob's Avatar
 
Join Date: Dec 2018
Location: SW Washington state
Posts: 179
We got locked out of ours. I changed the password but I think the wineguard app allowed a short password that our devices won't accept because it doesn't have enough digits.

I paid a guy in the campground $20 to take his boom lift, the camp used for pruning, over to our RV and climb on top and press the reset button. He said the light went from red to green. But when I go to connect to the winguard, it isn't reset and still can't connect.

How do we turn off the power for the unit? It states in the directions that if we do that 3 times, it will reset.

Bigger picture, how does one know which fuse it to which circuit and/or device?
Rancher Rob is offline   Reply With Quote
Old 08-20-2019, 06:17 AM   #16
Senior Member
 
halla's Avatar
 
Join Date: Mar 2015
Location: Akron, OH
Posts: 2,551
I know the power for my unit is behind the panel. The black wall panel that has the Wifi/TV button on it. If you remove that panel, you will see one of the wires is a power wire. It is hooked into a fuse somewhere, but on our Force HD, I am not sure where that fuse is.
__________________
2018 Dynamax Force HD BH---Just Rite-2
halla is offline   Reply With Quote
Old 08-20-2019, 07:08 AM   #17
Senior Member
 
Join Date: Mar 2017
Posts: 192
It is a 12 volt fuse. Next to the circuit breakers
mikew968 is offline   Reply With Quote
Old 08-20-2019, 07:30 AM   #18
Commercial Member
 
Join Date: Mar 2016
Posts: 13
Quote:
Originally Posted by Rancher Rob View Post
We got locked out of ours. I changed the password but I think the wineguard app allowed a short password that our devices won't accept because it doesn't have enough digits.

I paid a guy in the campground $20 to take his boom lift, the camp used for pruning, over to our RV and climb on top and press the reset button. He said the light went from red to green. But when I go to connect to the winguard, it isn't reset and still can't connect.

How do we turn off the power for the unit? It states in the directions that if we do that 3 times, it will reset.

Bigger picture, how does one know which fuse it to which circuit and/or device?
Call 1800-320-9992 for your answer. Winegard Support
Winegardtravler XLR is offline   Reply With Quote
Old 09-03-2019, 08:49 AM   #19
Seņor Miembro
 
Rancher Rob's Avatar
 
Join Date: Dec 2018
Location: SW Washington state
Posts: 179
I turned it over to a local mobile tech. He said the secret is he just had to reset the unit (holding the button for 30 seconds) a third time.
Now it seems to work fine.
Rancher Rob is offline   Reply With Quote
Old 09-03-2019, 10:36 PM   #20
Senior Member
 
Join Date: Feb 2018
Posts: 339
That thing is a POS, I was so frustrated trying again to use it, and it's very difficult to do software updates because you have to be on wifi (use your pc on your phone hotspot running the ConnecT software) to do any updates. I finally was able to flash the MODEM update (oddly it only gave me that option this time, no other updates available) and after that it finally started working well. Otherwise it was dropping connection with the Netbuddy ATT sim card constantly.

I did lose connection to the ConnecT at night, meaning I could not even access the ConnecT software, but in the morning it was back and running.

I ran my surveillance camera, watched streaming videos, and used devices for most of the weekend after the update, it all worked well. Even driving home it ran all devices well.

Maybe Winegard will get the updates updated to fix all the issues. I think it needs easier to navigate software though.
__________________

dannko is offline   Reply With Quote
Reply

Tags
winegard

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:38 AM.


×