Closed Thread
 
Thread Tools Display Modes
Old 05-27-2014, 07:10 AM   #701
Senior Member
 
LaydBack's Avatar
 
Join Date: Dec 2012
Posts: 320
Quote:
Originally Posted by speedcat View Post
Two issues:

After getting my 36QBOK back from warrant repairs from my dealer I have found two non working features. My radio does not have any power. I have checked the fuses and no problem there. I can not see where it "plugs in" or gets power. The flooring was replaced and I am wondering if the cabinets below the TV/Radio had to be removed to run flooring? If so, was the power supply to the radio damaged or disconnected? Also a possible other related issue. The central vac turns on but there is no suction. I have checked the hose and it is not obstructed or clogged. Could a hose behind the unit have come loose when the flooring was replaced? I have not contacted my dealer yet. Just looking for possible easy solutions I can tackle myself as my dealer is 3 hours away.

Thanks!
There's a 15A fuse on the back of the radio, next to all of the wires. Sounds like the hose may be unattached somewhere on the central vac. Both are probably easy to fix and not worth a trip back to the dealer.

Sent from my SPH-L710 using Forest River Forums mobile app
__________________

__________________
LINK TO MY MODS

2012 F350 King Ranch DRW 6.7L
2013 Sabre 36QBOK-7 Platinum Package
LaydBack is offline  
Old 05-27-2014, 07:24 AM   #702
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by LaydBack View Post
There's a 15A fuse on the back of the radio, next to all of the wires. Sounds like the hose may be unattached somewhere on the central vac. Both are probably easy to fix and not worth a trip back to the dealer.

Sent from my SPH-L710 using Forest River Forums mobile app
It's quite possible there's two fuses behind the radio.
One plugged directly into radio "ato" fuse and an in line glass fuse in the power wire.

TURBS


"Sabre owners united"
__________________

__________________
TURBS is offline  
Old 05-27-2014, 07:36 AM   #703
Here to Help
 
Join Date: May 2008
Posts: 437
Quote:
Originally Posted by speedcat View Post
Two issues:

After getting my 36QBOK back from warrant repairs from my dealer I have found two non working features. My radio does not have any power. I have checked the fuses and no problem there. I can not see where it "plugs in" or gets power. The flooring was replaced and I am wondering if the cabinets below the TV/Radio had to be removed to run flooring? If so, was the power supply to the radio damaged or disconnected? Also a possible other related issue. The central vac turns on but there is no suction. I have checked the hose and it is not obstructed or clogged. Could a hose behind the unit have come loose when the flooring was replaced? I have not contacted my dealer yet. Just looking for possible easy solutions I can tackle myself as my dealer is 3 hours away.

Thanks!

Other than then the fuses, I don't have any ideas. You might consider calling the dealer and asking them discuss this with the tech that did the work. He might have ideas of what you can fix based on how he did the install.
__________________
SabreSam is offline  
Old 05-27-2014, 07:45 AM   #704
Member
 
Sebber's Avatar
 
Join Date: May 2014
Posts: 56
This may be a batter spot for my message posted in another thread! Sabresam, can you help me?

Hey All,
New on this forum and new Sabre RV owner! After owning a few tow behinds we finally made the jump to a FW and selected the 2014 Sabre 35QSIK deciding it was the perfect unit for our little family (7month and 4 year old).

I have two questions, I know the 2015's come with LED's under the awning, my next step is to install a set on my 2014, where is the best place to draw power for the cleanest installation possible? Is the power to the power awning a viable option? Otherwise, where would be the best option?

Secondly, my Sabre is the beige/brown color, is there a caulking/silicone code that would work best to color match? I would like to re-do some areas and also, if I have to drill into the FW to get the LED's wired, then I would like to have the proper color to fix everything~

Thanks in advance for the help!
__________________
Sebber is offline  
Old 05-27-2014, 07:47 AM   #705
Member
 
Sebber's Avatar
 
Join Date: May 2014
Posts: 56
Quote:
Originally Posted by speedcat View Post
Two issues:

After getting my 36QBOK back from warrant repairs from my dealer I have found two non working features. My radio does not have any power. I have checked the fuses and no problem there. I can not see where it "plugs in" or gets power. The flooring was replaced and I am wondering if the cabinets below the TV/Radio had to be removed to run flooring? If so, was the power supply to the radio damaged or disconnected? Also a possible other related issue. The central vac turns on but there is no suction. I have checked the hose and it is not obstructed or clogged. Could a hose behind the unit have come loose when the flooring was replaced? I have not contacted my dealer yet. Just looking for possible easy solutions I can tackle myself as my dealer is 3 hours away.

Thanks!
We had the same issue with the central vac when we picked up our 35QSIK, the hose was actually plugged into the exhaust... just remove the panel in the storage area and check it out... real easy to access!
__________________
Sebber is offline  
Old 05-27-2014, 10:39 AM   #706
Senior Member
 
jtstromsburg's Avatar
 
Join Date: Jul 2011
Location: Stromsburg, Nebraska
Posts: 1,654
Quote:
Originally Posted by Sebber View Post
This may be a batter spot for my message posted in another thread! Sabresam, can you help me?

Hey All,
New on this forum and new Sabre RV owner! After owning a few tow behinds we finally made the jump to a FW and selected the 2014 Sabre 35QSIK deciding it was the perfect unit for our little family (7month and 4 year old).

I have two questions, I know the 2015's come with LED's under the awning, my next step is to install a set on my 2014, where is the best place to draw power for the cleanest installation possible? Is the power to the power awning a viable option? Otherwise, where would be the best option?

Secondly, my Sabre is the beige/brown color, is there a caulking/silicone code that would work best to color match? I would like to re-do some areas and also, if I have to drill into the FW to get the LED's wired, then I would like to have the proper color to fix everything~

Thanks in advance for the help!
On the lights; on my 34tbok, I simply followed the awning rail down and into the basement for 12v power. I have a 12v plug just inside the basement door and was able to easily tie onto the back of that. I have a few inches of power (speaker) wire showing, but its so close to the awning most people never notice it. I'm trying to get a pic uploaded but my phone isn't playing nice today....on the wall mounted rails, with the awning deployed, there is a plastic trim piece that pops out and then you'll see where the factory ran wires out.

Sent by me
__________________
Joel and Teresa
2016 Sabre 34TBOK
2006 GMC 3500 CC LB DRW 4X4
jtstromsburg is online now  
Old 05-27-2014, 10:44 AM   #707
Member
 
Sebber's Avatar
 
Join Date: May 2014
Posts: 56
Perfect, thanks much!
__________________
Sebber is offline  
Old 05-27-2014, 11:02 AM   #708
Senior Member
 
jtstromsburg's Avatar
 
Join Date: Jul 2011
Location: Stromsburg, Nebraska
Posts: 1,654
Quote:
Originally Posted by Sebber View Post
This may be a batter spot for my message posted in another thread! Sabresam, can you help me?

Hey All,
New on this forum and new Sabre RV owner! After owning a few tow behinds we finally made the jump to a FW and selected the 2014 Sabre 35QSIK deciding it was the perfect unit for our little family (7month and 4 year old).

I have two questions, I know the 2015's come with LED's under the awning, my next step is to install a set on my 2014, where is the best place to draw power for the cleanest installation possible? Is the power to the power awning a viable option? Otherwise, where would be the best option?

Secondly, my Sabre is the beige/brown color, is there a caulking/silicone code that would work best to color match? I would like to re-do some areas and also, if I have to drill into the FW to get the LED's wired, then I would like to have the proper color to fix everything~

Thanks in advance for the help!
On the lights; on my 34tbok, I simply followed the awning rail down and into the basement for 12v power. I have a 12v plug just inside the basement door and was able to easily tie onto the back of that. I have a few inches of power (speaker) wire showing, but its so close to the awning most people never notice it. I'm trying to get a pic uploaded but my phone isn't playing nice today....on the wall mounted rails, with the awning deployed, there is a plastic trim piece that pops out and then you'll see where the factory ran wires out.

Sent by me
__________________
Joel and Teresa
2016 Sabre 34TBOK
2006 GMC 3500 CC LB DRW 4X4
jtstromsburg is online now  
Old 05-27-2014, 09:09 PM   #709
Senior Member
 
miatared's Avatar
 
Join Date: Oct 2009
Location: Toronto
Posts: 704
Dinette table and chairs ?

We just purchased a 2010 31REDS is mint condition and we are very happy. Quite an upgrade from our hybrid Shamrock 19...

2 questions on the dinette table and chairs

1- Why is the stain used slightly lighter in shade than the rest of the woodwork ? (seen it in other photos, so it's not just ours)

2. The chair seats do not flip up and thus have no storage areas, yet the brochure mentions it... did Palomino change the design ?

Thanks and best regards.

Denis
__________________
Denis & Diane
2010 Sabre 31REDS
Ford F-250 2011
* Happy Campers *
miatared is offline  
Old 05-28-2014, 03:32 PM   #710
Here to Help
 
Join Date: May 2008
Posts: 437
Quote:
Originally Posted by miatared View Post
We just purchased a 2010 31REDS is mint condition and we are very happy. Quite an upgrade from our hybrid Shamrock 19...

2 questions on the dinette table and chairs

1- Why is the stain used slightly lighter in shade than the rest of the woodwork ? (seen it in other photos, so it's not just ours)

2. The chair seats do not flip up and thus have no storage areas, yet the brochure mentions it... did Palomino change the design ?

Thanks and best regards.

Denis
Dear Owner,
Not sure how you want me to comment on the stain color. You can stain it darker if you'd like.

The flip up chair pads were a newer model year feature.

Thanks
Sabresam
__________________

__________________
SabreSam is offline  
Closed Thread

Tags
factory, sabre, warranty

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:37 PM.