Reply
 
Thread Tools Display Modes
Old 08-15-2013, 03:30 PM   #11
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Here is hep100's photos.

What year of unit is this?

Click image for larger version

Name:	ForumRunner_20130815_143017.jpg
Views:	172
Size:	37.3 KB
ID:	37783



Click image for larger version

Name:	ForumRunner_20130815_143029.jpg
Views:	154
Size:	33.0 KB
ID:	37784
__________________

__________________
TURBS is offline   Reply With Quote
Old 08-15-2013, 03:39 PM   #12
Member
 
hep100's Avatar
 
Join Date: Apr 2013
Posts: 32
I sent the pics to f1100turbo to post for me. when he does take a look, you can see all the rubber shrapnel that is stuck to the wheel well from both of the tires. when I got the flat, I basically wore through the front tire till it blew and then started rubbing out the back tire and smoking like crazy but I was able to stop and put on the spare before the back tire blew and drive the few miles till I could get 2 new tires to make it home from my vacation. I still have a 5 hour drive ahead of me and I took it really easy and it still rubbed on the front tire a bit. I am at the point now that I think the only solution is to lift the trailer to give myself more room between the driveshaft and the tire.

from your pics to mine it almost seems like your axles may be wider.....

This is a 2014 Qbok. I just picked up in late April. now only 1 of the original tires remain.

On another note I am having problems with the super slide above those wheels... when I push it out the bottom moves out fine about 10" but the top does not so the bottom goes so far till the top binds and it gets stuck. it tries to force it and skids teeth on the gears. so I had to disconnect the driveshaft and manually spin it until it was set back to position. now if I don't want that to happen I have to get the wife to push the slide button as I push the top of the slide from inside the trailer to prevent it from binding...

I have also had to fix multiple other things right from brand new. I love the layout of the trailer but this is really starting to put a sour taste in my mouth for sabre products. I had a sprinter for 5 years I bought brand new also and never had one problem......Grr
__________________

__________________
hep100 is offline   Reply With Quote
Old 08-15-2013, 03:40 PM   #13
Member
 
hep100's Avatar
 
Join Date: Apr 2013
Posts: 32
the unit is a 2014 model
__________________
hep100 is offline   Reply With Quote
Old 08-15-2013, 03:42 PM   #14
Member
 
hep100's Avatar
 
Join Date: Apr 2013
Posts: 32
Sorry for the rant guys. I guess the point I was getting at with the slide problem was I was wondering if the tire hitting caused something to get out of alignment and that caused it.
__________________
hep100 is offline   Reply With Quote
Old 08-15-2013, 03:51 PM   #15
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 14,792
I'll have to run back out and check, but I'm fairly positive that the inside of my tire clears the drive shaft. But it's really not a whole lot- maybe 1" to 1 1/2". My knuckles just fit. The bottom picture that I posted is likely the most accurate, but even that is hard to tell from just a picture.

Sorry about the slide out issues. I'm having issues with one of my bunkhouse slides. In fact, my dealer said that they're not equipped to handle it, so they've arranged for the camper to head back to the factory next month.
__________________
2012 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling an early 2013 Sabre 36QBOK
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is online now   Reply With Quote
Old 08-15-2013, 03:52 PM   #16
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by hep100 View Post
Sorry for the rant guys. I guess the point I was getting at with the slide problem was I was wondering if the tire hitting caused something to get out of alignment and that caused it.
I sent you a email steve.
__________________
TURBS is offline   Reply With Quote
Old 08-15-2013, 05:35 PM   #17
Member
 
hep100's Avatar
 
Join Date: Apr 2013
Posts: 32
ependydad, can you send a pic of your leaf springs from the inside. I just got off the phone from one of the warranty guys from Forest river and he says my springs have collapsed.. I was just curious to see your and compare. I will post a pic of mine as well.
thanks
__________________
hep100 is offline   Reply With Quote
Old 08-15-2013, 05:37 PM   #18
Member
 
hep100's Avatar
 
Join Date: Apr 2013
Posts: 32
Click image for larger version

Name:	IMG_00000744.jpg
Views:	159
Size:	57.8 KB
ID:	37806
__________________
hep100 is offline   Reply With Quote
Old 08-15-2013, 06:07 PM   #19
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 14,792
Here are a few pics in this thread.
__________________
2012 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling an early 2013 Sabre 36QBOK
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is online now   Reply With Quote
Old 08-15-2013, 06:08 PM   #20
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Yep yours are flat
__________________

__________________
TURBS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:09 PM.