Reply
 
Thread Tools Display Modes
Old 09-05-2016, 01:53 PM   #1
Member
 
Join Date: Jul 2016
Location: Incline Village, Nv
Posts: 8
2015 forester transmission prob

Leaving on a multi day today, loaded up only to find the motorhome in"limp-home" mode - 1st and 2nd gear only. A search of the net showed a bad tail lite, fuse #5 under the seat and low transmission fluid all of which are correct. Anyone have any ideas before the tow truck shows??
__________________

__________________
mikestahoe is offline   Reply With Quote
Old 09-07-2016, 11:18 AM   #2
Member
 
Join Date: Jul 2016
Location: Incline Village, Nv
Posts: 8
Well second attempt to leave on vacation and same issue, the transmission/computer jumps into limp home mode. Strike to for the Sprinter and RENO Mercedes service.
__________________

__________________
mikestahoe is offline   Reply With Quote
Old 09-07-2016, 04:04 PM   #3
Senior Member
 
Join Date: Mar 2014
Posts: 1,748
Are you getting a check engine light, or any codes. There was a mention with the transmission acting up when faulty reads were being sent from the ABS wheel sensor. Just throwing that out there, and it was a post in either the MBS or Solera subforums some time back as I recall
__________________
Still Kickin is offline   Reply With Quote
Old 09-07-2016, 09:22 PM   #4
Member
 
Join Date: Jul 2016
Location: Incline Village, Nv
Posts: 8
Well just returned from our second tow to Mercedes of RENO in so many days. Four days of down time so far. Symptom is that after initial start the sprinter is in first and does a hard shift into second and locks in second. No lites no error codes on the scan gauge nothing. So according to the service tech the problem is buried in the transmission requiring the pan to be dropped, oil/filters etc replaced. There was an error code of 717 that they found twice and cleared. In the service bulletins evidently this has been a problem but it's tough to identify since there so many issues that will put the sprinter in limp home mode. So if you read about a forester mysteriously blowing up tomorrow you'll know they didn't resolve the problem....
__________________
mikestahoe is offline   Reply With Quote
Old 09-08-2016, 09:33 AM   #5
Member
 
flocktothewall's Avatar
 
Join Date: Apr 2016
Posts: 42
Man that just sucks.
__________________
flocktothewall is offline   Reply With Quote
Old 09-08-2016, 09:50 AM   #6
Senior Member
 
ilmor's Avatar
 
Join Date: Jul 2011
Posts: 758
Too bad; hope you get it fixed up well. Transmission issues are rare, especially in one so new.
__________________

__________________
2017 Forest River Sunseeker 2250SLE
ilmor is offline   Reply With Quote
Reply

Tags
forester

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:31 AM.