Reply
 
Thread Tools Display Modes
Old 09-20-2016, 09:05 PM   #1
Senior Member
 
raptor's Avatar
 
Join Date: Jul 2016
Location: Washington State
Posts: 183
No signal from outside tv coaxial cable

Does anyone have this no signal problem from cable hookup? Antenna works fine. It's picking up a few channels in camp ground but cable is always no signal. Any ideas where to start? I'm thinking it may disconnect some where between outside wall and tv?

Thanks
__________________

__________________
raptor
2016 Forester MBS 2401R
America is great
raptor is online now   Reply With Quote
Old 09-20-2016, 09:15 PM   #2
Moderators' Assistant
 
bikendan's Avatar
 
Join Date: Jan 2007
Location: Camano Island, Washington
Posts: 10,695
Did you turn off the antenna booster button? Can't get cable with it on.
#1 cause of no cable signal.
__________________

__________________
Dan-Retired Firefighter/EMT
Shawn-Musician/Entrepreneur/Wine Expert
and Zoe the Wonder Dog(R.I.P.)
'07 Roo 23SS pushing an '07 Chevy Avalanche
Equalizer WDH and Prodigy BC
bikendan is online now   Reply With Quote
Old 09-20-2016, 10:12 PM   #3
Senior Member
 
raptor's Avatar
 
Join Date: Jul 2016
Location: Washington State
Posts: 183
Yes I turned it off, but still no signal.
__________________
raptor
2016 Forester MBS 2401R
America is great
raptor is online now   Reply With Quote
Old 09-20-2016, 10:18 PM   #4
Senior Member
 
crunchman12001's Avatar
 
Join Date: Feb 2013
Location: Chagrin Falls, Ohio
Posts: 1,580
Find the splitter by tracing it back from main tv. Make sure wires are connected and tight. You might need to pull the outside connection to check it too.
__________________
2017 Salem Villa Estate 395RET-Coming soon
2011 Coachmen Freedom Express 295RLDS- Sold
2015 F-250 FX4 SUPER DUTY 6.2L Gas 4WD SuperCab XL 3.73 rear / 158" WB / 8' bed. Factory anti-sway and brake controller
crunchman12001 is offline   Reply With Quote
Old 09-20-2016, 10:35 PM   #5
Senior Member
 
raptor's Avatar
 
Join Date: Jul 2016
Location: Washington State
Posts: 183
Thanks for all your help. I will do that as soon as it's back from warranty works.
__________________
raptor
2016 Forester MBS 2401R
America is great
raptor is online now   Reply With Quote
Old 09-21-2016, 09:01 AM   #6
Senior Member
 
Mikegjax's Avatar
 
Join Date: Aug 2013
Location: Orange Park Fl.
Posts: 1,186
Quote:
Originally Posted by raptor View Post
Does anyone have this no signal problem from cable hookup? Antenna works fine. It's picking up a few channels in camp ground but cable is always no signal. Any ideas where to start? I'm thinking it may disconnect some where between outside wall and tv?

Thanks
I assume you set the TV for cable and did a cable channel scan?
__________________
2014 Solera 24R
USN Retired
Mikegjax is offline   Reply With Quote
Old 09-21-2016, 09:04 AM   #7
Senior Member
 
5picker's Avatar
 
Join Date: Aug 2015
Location: South Western PA
Posts: 2,388
Quote:
Originally Posted by raptor View Post
Thanks for all your help. I will do that as soon as it's back from warranty works.
Why not have them check and troubleshoot while there?
__________________
_________________________________________
2016 Flagstaff 8529IKBS Diamond Package 5th Wheel
Ford F-Series SCREW 4x4
TST Tire Monitor - Sinemate 3500w Gen.
2016 Nights Camped = 46
5picker is online now   Reply With Quote
Old 09-21-2016, 01:58 PM   #8
Junior Member
 
Join Date: Jul 2016
Posts: 5
I think I remember seeing a splitter under the sink at the wall where the outside
Cable hookup is. The splitter goes to the outside connection and back to the
Bedroom television....I think
__________________
llscott is online now   Reply With Quote
Old 09-21-2016, 03:15 PM   #9
Senior Member
 
Join Date: Apr 2015
Location: Middle GA
Posts: 224
If it still is under warranty, have the shop fix it.
__________________
Ben and Doreen
Home Away From Home - 2017 PT Crusader 315RST
TV - 2008 F250 Lariat 4X4 6.4 Diesel
42 nights camping in 2015
61 nights in 2016 (still not enough!)
ben31 is offline   Reply With Quote
Old 09-21-2016, 03:39 PM   #10
Senior Member
 
RSchleder's Avatar
 
Join Date: Apr 2014
Location: Iowa
Posts: 1,148
Quote:
Originally Posted by Mikegjax View Post
I assume you set the TV for cable and did a cable channel scan?
X2- no signal when switching from OTA to cable without performing this procedure.
__________________

__________________
Days camping (2016)----181 days
Days camping (2017) --- 14 days
2016 Wildcat MAXX 28RKX (33' TT), 2007 13' Scamp
2015 Ram Laramie Hemi, w/air suspension
30 years RV'ing
12 different RV's
RSchleder is offline   Reply With Quote
Reply

Tags
axle, cable

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:22 PM.