Reply
 
Thread Tools Display Modes
Old 06-07-2019, 08:33 PM   #1
Senior Junior Member
 
Hexnut's Avatar
 
Join Date: May 2015
Location: Greer, SC
Posts: 108
Rear view off when driving

I have used my rear camera to keep watch of my toad, but it has suddenly quit when driving forward. It works when backing only. Side cameras work. Anyone have any ideas?
__________________

__________________
2016 Sunseeker MBS 2400R
Hexnut is offline   Reply With Quote
Old 06-07-2019, 08:50 PM   #2
Senior Junior Member
 
Hexnut's Avatar
 
Join Date: May 2015
Location: Greer, SC
Posts: 108
Limp Mode

I have had issues with the 3 ABS lights coming on the instrument panel, but they went away so I forgot about it. We were recently on a multi-state trip when they came on again, but no symptoms appeared...until after a hour long traffic creepy crawly jam. Upon leaving the tie-up, the MH would not shift out of 1st gear and was in limp mode. I was lucky enough to find a sprinter service dealer 30 miles away and called MB to have it towed. The next day they had it fixed and the problem turned out to be 2 rear wheel speed sensors. MB knows this is a problem and has extended the warranty on them to 5yr/100,000 miles. What I don't understand is why you should be left stranded because ABS goes crazy. If it quits working properly it should let you know and disable itself so you can get to where it can be fixed! Sometimes old tech makes more sense.
__________________

__________________
2016 Sunseeker MBS 2400R
Hexnut is offline   Reply With Quote
Old 06-08-2019, 07:46 AM   #3
Senior Member
 
Mikegjax's Avatar
 
Join Date: Aug 2013
Location: Orange Park Fl.
Posts: 1,523
Quote:
Originally Posted by Hexnut View Post
I have used my rear camera to keep watch of my toad, but it has suddenly quit when driving forward. It works when backing only. Side cameras work. Anyone have any ideas?
Have you checked to make sure it has not been selected to another source? I am also assuming you tried the manual on switch.
__________________
2014 Solera 24R
USN Retired
Mikegjax is offline   Reply With Quote
Old 06-14-2019, 11:14 AM   #4
Junior Member
 
Join Date: May 2017
Posts: 18
Quote:
Originally Posted by Hexnut View Post
I have used my rear camera to keep watch of my toad, but it has suddenly quit when driving forward. It works when backing only. Side cameras work. Anyone have any ideas?
I have a 2017 Forester and there's a selection on the radio console/display that turns off the view for the back camera. I don't remember what I pushed to get it back on.
Sherise is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:58 PM.