Thread Tools Display Modes
Old 05-14-2011, 07:43 PM   #1
one day at a time
Idle_Idylist's Avatar
Join Date: Apr 2011
Posts: 128
Allright i screwed up

Missed my campground on a road with a bridge out, got in a hurry and had a tight hail Mary turn. Long story short I cut it as tight as possible and in doing so I smashed the trailer light cord breaking 4 of the wires. For them stripped back and connected back together. I HAVE brake and turn signals but no running lights. Also when I
Got to cg with no lights my trailer brakes would lock up when in reverse until I
Uplugged. What am I missing/doing wrong? Except getting in a hurry. Thanks for any input.

2012 Ford F250
2016 Salem 27Dbud
Blue Ox BXW1000 WDH
Idle_Idylist is offline   Reply With Quote
Old 05-14-2011, 08:25 PM   #2
Senior Member
kalik282's Avatar
Join Date: Jan 2011
Location: Medina, Ohio
Posts: 307
Not sure what you have wired wrong, but here's a diagram...

More info can be found here.

Trailer Wiring Diagrams | Farm Box Dot Com -->> No Bull Info
Attached Thumbnails
Click image for larger version

Name:	7WayTrailerEnd.jpg
Views:	83
Size:	28.4 KB
ID:	5803  

John & Nicole
2004 Ford Excursion 6.0L 4x4
2011 Flagstaff 831FKBSS
Nights Camped: '06=122 '07=12 '08=18 '09=10 '10=18 '11=28 '12=16
kalik282 is offline   Reply With Quote
Old 05-15-2011, 06:07 AM   #3
Site Team
KyDan's Avatar
Join Date: Mar 2008
Location: Louisville, KY
Posts: 5,648
See this thread post #18 for front and rear pin outs on the vehicle.
Can I use the battery or not?
Dan & Rita D
2004 5.3L Silverado 1500 ext. cab 2WD
1999 Suzuki Intruder Motorcycle
Blue Ox WD hitch, AirLift load levelers

Camping days 2010-53, 2011-47, 2012-41,
2013-41, 2014-31, 2015-40, 2016-38
KyDan is offline   Reply With Quote
Old 05-15-2011, 06:22 PM   #4
one day at a time
Idle_Idylist's Avatar
Join Date: Apr 2011
Posts: 128
Thanks for the info. See what i was able to do is strip it all back and match blue/blue, green/green,yellow/yellow etc. so i am not sure what i could have wired wrong. I am wondering if there is a fuse in the trailer or truck that i am missing? i've double triple checked and can find nothing. I have brake and turn signals but thats it. Oh well i made it home and plan on a trip to the dealer in the am to address this and a couple other issues.
Idle_Idylist is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:42 PM.