Reply
 
Thread Tools Display Modes
Old 09-09-2013, 07:37 AM   #11
Junior Member
 
Join Date: Sep 2013
Posts: 3
Quote:
Originally Posted by indulgentcreations View Post
Not what I was hoping to read. We had this same issue tonight...awning stopped working from control panel but thanks to this thread, used remote to roll it in. Hope this is an easy fix and hassle free as we just purchased 2 weeks ago.
I called the service department and they said if it works with the remote but not on the panel then it's most likely a bad switch. Told me to bring it in and it would be replaced immediately.
__________________

indulgentcreations is offline   Reply With Quote
Old 09-14-2013, 06:13 PM   #12
Junior Member
 
RV maniac's Avatar
 
Join Date: May 2013
Posts: 20
Im having the same trouble on my 356qbq but its all slides witches on that wall and my awning switch. Surely if its 4 switches for me they all didnt go bad at the same time.
__________________

RV maniac is offline   Reply With Quote
Old 09-14-2013, 06:38 PM   #13
Junior Member
 
Join Date: Sep 2013
Posts: 3
No he did tell me that if it didn't work with any of them it usually is a fuse.
__________________

indulgentcreations is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:32 AM.