Reply
 
Thread Tools Display Modes
Old 03-25-2016, 01:33 AM   #1
Member
 
camplight's Avatar
 
Join Date: Mar 2011
Posts: 52
Need help - maiden voyage

2016 Hemisphere 356QB. First trip out and seem to have issues, hope some one is still awake.

Filed our fresh water tank to try out the pump. The pump keeps running non stop. All inside and outside valves are closed. Tank fill valve is closed.....keeps on running. Open the sink in the coach and it just sputters!

Hot water heater is gas and electric. To operate on electric only do I just flip the switch on the hot water heater and not the switch in the coach? Seems when I flip the switch in the coach, it fires the burner.

Hope someone can help. Thanks in advance.
__________________

__________________
John

2011 Dodge Ram Crew Cab 2500 6.7L 4x4
2016 Salem Hemisphere 356QB
Andersen Ultimate Hitch (over gooseneck ball)
camplight is offline   Reply With Quote
Old 03-25-2016, 01:43 AM   #2
Member
 
Join Date: Dec 2015
Location: Nampa, Idaho
Posts: 70
I'm on my maiden voyage and had a couple issues too. You might see my earlier post about them.

Yes, the electric switch inside the hot water compartment is for the electric boost. I believe you do not need the interior rocker lighted switch on to operate the electric heat for the hot water. The interior rocker lighted switch operates the LP heating unit for the hot water unit.

When I turn my inside switch on, my hot water heater will only operate about 5 minutes then goes out. I push the reset, flip switch again, and it lights and stays lit for about 5 minutes again, then goes out. Guess I'll take it back to the dealer to deal with. I think I'm going to have a dual heating (LP & elec) hot water unit installed and take the original one out. I'd have hot water tonight if I had one like yours.

I hope this helps. Please post your results. Hope things go better. I don't have any help for the water pump. Sounds like lots of air in the lines. Do you have water in your fresh water tank? If not, it would sound like this.

I had leaks at all water drains where the drain pipes connect. You might check and tighten like I did. Otherwise you might have leaks like I did.
__________________

__________________
"It is what it is!

2016 Salem Cruise Lite 261BHXL
Gary G. is offline   Reply With Quote
Old 03-25-2016, 02:04 AM   #3
Senior Member
 
caper's Avatar
 
Join Date: Jul 2010
Posts: 1,973
If you are not getting water inside the unit do not fire up the WH. Check at the water pump and see if the valve to winterize the unit in in the proper location. If the pump is running and no water the valve is most likely in the wrong position or the fresh water tank in empty.
__________________
Terry and Janet
2008 3001W Windjammer
2007 Ford F150
caper is offline   Reply With Quote
Old 03-25-2016, 02:28 AM   #4
Member
 
camplight's Avatar
 
Join Date: Mar 2011
Posts: 52
Quote:
Originally Posted by caper View Post
If you are not getting water inside the unit do not fire up the WH. Check at the water pump and see if the valve to winterize the unit in in the proper location. If the pump is running and no water the valve is most likely in the wrong position or the fresh water tank in empty.
I finally just turned the pump off. We would get water in the coach, but it would sputter and sputter and sputter, never a constant stream.

I filled the fresh water tank until it came out of the overflow and my meter says full. There is water in there.
__________________
camplight is offline   Reply With Quote
Old 03-25-2016, 02:32 AM   #5
Senior Member
 
Join Date: Jul 2010
Location: Waynesville
Posts: 12,031
Stop! but it may be to Late! Do NOT turn on any thing to/for the W/H untill it is FULL of WATER! It takes a while to Fill! When all of the "Sputtering" stops at your H & C outlets,then you can try your W/H on Gas or Elect.! You MAY have already done Damage to the Heat el? Youroo!!
__________________
youroo is offline   Reply With Quote
Old 03-25-2016, 02:39 AM   #6
Member
 
camplight's Avatar
 
Join Date: Mar 2011
Posts: 52
Quote:
Originally Posted by youroo View Post
Stop! but it may be to Late! Do NOT turn on any thing to/for the W/H untill it is FULL of WATER! It takes a while to Fill! When all of the "Sputtering" stops at your H & C outlets,then you can try your W/H on Gas or Elect.! You MAY have already done Damage to the Heat el? Youroo!!

The W/H should have been full. It was hooked up to city water first. Then I filled the fresh tank then turned the W/H on.
__________________
camplight is offline   Reply With Quote
Old 03-25-2016, 02:54 AM   #7
Senior Member
 
Join Date: Jul 2010
Location: Waynesville
Posts: 12,031
Quote:
Originally Posted by camplight View Post
The W/H should have been full. It was hooked up to city water first. Then I filled the fresh tank then turned the W/H on.
You didnt say about the City Water in your 1st Post! So did all outlets run smooth and you had Hot water while you were on City? if so and now on pump your Winter Valve is still on Anti-freeze. Turn to FWTank and it should work! Youroo!!
__________________
youroo is offline   Reply With Quote
Old 03-25-2016, 03:00 AM   #8
Member
 
camplight's Avatar
 
Join Date: Mar 2011
Posts: 52
Quote:
Originally Posted by youroo View Post
You didnt say about the City Water in your 1st Post! So did all outlets run smooth and you had Hot water while you were on City? if so and now on pump your Winter Valve is still on Anti-freeze. Turn to FWTank and it should work! Youroo!!
New coach for us. How do I get to my pump?
__________________
camplight is offline   Reply With Quote
Old 03-25-2016, 07:12 AM   #9
Senior Member
 
nomad297's Avatar
 
Join Date: Jul 2015
Posts: 1,241
Quote:
Originally Posted by youroo View Post
You didnt say about the City Water in your 1st Post! So did all outlets run smooth and you had Hot water while you were on City? if so and now on pump your Winter Valve is still on Anti-freeze. Turn to FWTank and it should work! Youroo!!
This is your problem. Such a simple fix for something that seems so drastic.

Bruce
__________________
2016 Rockwood Windjammer 3029W Diamond
2015 Chevy 3500HD LTZ 6.0 Crew Cab 4x4 Long Bed 4.10:1 SRW
nomad297 is offline   Reply With Quote
Old 03-25-2016, 09:20 AM   #10
Member
 
camplight's Avatar
 
Join Date: Mar 2011
Posts: 52
Quote:
Originally Posted by nomad297 View Post
This is your problem. Such a simple fix for something that seems so drastic.

Bruce
??? - Bruce - I am not following.
__________________

__________________
camplight is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:00 PM.