Reply
 
Thread Tools Display Modes
Old 03-29-2015, 09:38 PM   #11
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,215
To check it, pull the cap off and measure down to the bottom of the tank, then lift the tape and catch the bottom of the pipe. There should be at least 5"-6" difference. If only 2"-3" or less, pull the pipe up until you have the 5"-6" difference. I would stop at 5". Secure the pipe with a collar or a sheet metal screw thru the roof flange and reinstall the cap.
__________________

__________________
OldCoot is offline   Reply With Quote
Old 03-31-2015, 08:25 PM   #12
Senior Member
 
Join Date: Mar 2012
Location: Peachtree City
Posts: 236
Just to update you guys. I added water to the tank 2/3. I also added dawn and some tst. I drove to around and then dumped my tank with the problem. I them flushed it a couple of times. I added dawn, tst and filled the tank about 1/4 full.
Today when I opened the 5er up the odor was gone.
I think from reading that I wasn't letting the rear black tank up and thus had built up and not emptying correctly. Our back bathroom doesn't get used that much.
Thanks for all the great info it was very helpful!!!
__________________

__________________
chiro is offline   Reply With Quote
Reply

Tags
365, 365saq, roo

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:37 PM.