Reply
 
Thread Tools Display Modes
Old 07-03-2018, 10:28 AM   #1
Junior Member
 
str8sports's Avatar
 
Join Date: Jun 2018
Posts: 5
Backup Camera

I recently purchased a backup camera, the Wireless Observation System W/ Led Monitor - 7 Screen. The instruction manual is not the greatest as far as setting up the camera. It should be pretty simply. Plug in to back housing and connect it to screen.

The issue Iím having is when I connect the camera in the back I am not getting power to the camera. Iíve connect it directly to 12v in car and the camera turns on. Iíve connected to back end of trailer, connect trailer to truck. Tried it with running lights and while in reverse. Still no power to the camera.

Does anyone have any idea what it could be? Fuse needs to be added in trailer somewhere. On/off switch somewhere in the trailer?


Sent from my iPhone using Forest River Forums mobile app
__________________

str8sports is offline   Reply With Quote
Old 07-03-2018, 11:51 AM   #2
Member
 
Join Date: Jul 2017
Posts: 48
Most rvs prewired with 12v power to the rear camera bracket are wired to either the backup lights or the running/headlights. With camera paired to the monitor turn on the lights or place vehicle in reverse to initiate power to the camera,
__________________

ionasilverback is offline   Reply With Quote
Old 07-03-2018, 12:12 PM   #3
Senior Member
 
SailorSam20500's Avatar
 
Join Date: Jun 2016
Posts: 2,610
I'll bet that the wire at the back of the trailer has come loose or was never connected. No reason for a switch or fuse to be between the running lights and the connector. Most likely the wire is supposed to be connected to the running light closest to where the camera mount is located.

With as fast as RV's are slapped together, it isn't surprising that stuff that can't be easily checked, don't get put together correctly every time.
__________________
Al
Save the Earth. Itís the only known planet with Beer.
S.E. Mich.
Flagstaff 26FKWS / 2018 F-150 3.5 EcoBoost SCrew
SailorSam20500 is offline   Reply With Quote
Old 07-03-2018, 12:19 PM   #4
Junior Member
 
str8sports's Avatar
 
Join Date: Jun 2018
Posts: 5
Quote:
Originally Posted by ionasilverback View Post
Most rvs prewired with 12v power to the rear camera bracket are wired to either the backup lights or the running/headlights. With camera paired to the monitor turn on the lights or place vehicle in reverse to initiate power to the camera,
Thanks for the reply. I have tried all of those things. I canít even get it to the point to pair the camera to the screen because there is no power to it.
str8sports is offline   Reply With Quote
Old 07-03-2018, 12:21 PM   #5
Junior Member
 
str8sports's Avatar
 
Join Date: Jun 2018
Posts: 5
Thanks for the reply. I’m going to try and wire it to one of the lights in the back to see if it works that way.
str8sports is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:15 AM.