Reply
 
Thread Tools Display Modes
Old 10-19-2013, 10:06 PM   #1
Junior Member
 
Join Date: Oct 2013
Location: Fort Worth, TX
Posts: 3
Campground cable hook ups

We have 2013 Sierra 365saq with Jensen JE3211 LCD TV. We are unable to get cable reception from campground hook up. Have tried numerous things. Do not have antenna booster that we can find. Any help appreciated.
__________________

__________________
Freda is offline   Reply With Quote
Old 10-19-2013, 10:08 PM   #2
Senior Member
 
Ford Idaho's Avatar
 
Join Date: Sep 2013
Location: Idaho
Posts: 9,840
Have you done a channel scan?
I do not think the booster will work with the cable.
__________________

__________________
2016 F350 6.7L LB CC Reese 28K 2014 Chaparral Lite 266sab
"Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety." 2014 19 days camping 2015 17 days camping201620 days camping
Ford Idaho is offline   Reply With Quote
Old 10-19-2013, 10:13 PM   #3
Junior Member
 
Join Date: Oct 2013
Location: Fort Worth, TX
Posts: 3
Yes several, using as cable AUTO, STD, IRC, & HTC.
__________________
Freda is offline   Reply With Quote
Old 10-19-2013, 10:28 PM   #4
Senior Member
 
spierce617's Avatar
 
Join Date: May 2012
Location: Minnesota
Posts: 210
Are you hooked up to the satellite hook up or the cable hook up? I did this the first time we tried out ours on park cable.
__________________
1999 Chevrolet Suburban 5.7L V8
2005 Cherokee Lite 28A
spierce617 is offline   Reply With Quote
Old 10-19-2013, 10:47 PM   #5
Senior Member
 
wilem's Avatar
 
Join Date: Aug 2013
Posts: 127
the coax was plugged into the wrong connector on my antenna booster. i hooked the cable to sat/aux and it worked because they were backwards and the sat is just a extension from the outside hook up to the boopster plate.



i had to swap the orange wire to the white wire spot. this photo is before the switch.
__________________
wilem is offline   Reply With Quote
Old 10-19-2013, 10:55 PM   #6
Senior Member
 
Ford Idaho's Avatar
 
Join Date: Sep 2013
Location: Idaho
Posts: 9,840
Quote:
Originally Posted by wilem View Post
the coax was plugged into the wrong connector on my antenna booster. i hooked the cable to sat/aux and it worked because they were backwards and the sat is just a extension from the outside hook up to the boopster plate.



i had to swap the orange wire to the white wire spot. this photo is before the switch.
Looks like they need to put a 45 degree connector on the black RG-6 cable.
__________________
2016 F350 6.7L LB CC Reese 28K 2014 Chaparral Lite 266sab
"Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety." 2014 19 days camping 2015 17 days camping201620 days camping
Ford Idaho is offline   Reply With Quote
Old 10-19-2013, 11:03 PM   #7
Junior Member
 
Join Date: Oct 2013
Location: Fort Worth, TX
Posts: 3
We tried both Satellite and cable hook ups on the outside and it only work on the cable outlet. The dealership told us all we had to do was attach the coax cable to the campground cable and make sure we scanned the cable channels.
__________________
Freda is offline   Reply With Quote
Old 10-19-2013, 11:51 PM   #8
Senior Member
 
nuisance's Avatar
 
Join Date: Jan 2012
Location: Iowa
Posts: 942
make sure the boost button is off ( no light showing) then make sure that you are scanning cable. I speak from experience on this as I have done both of these the wrong way,,,,,,,,
__________________
Al and Deb
Sarge, Sugar and Ginger
2006 Silverado "Predator"
2011 Greywolf 26rl "Wounded Wolf"
camped 2013 94 days 2014 24 days

nuisance is offline   Reply With Quote
Old 10-20-2013, 09:23 AM   #9
Senior Member
 
Join Date: Nov 2012
Location: X
Posts: 2,781
Quote:
Originally Posted by Freda View Post
...
Do not have antenna booster that we can find.
How can so many of you miss the above???
__________________
BarryD0706 is offline   Reply With Quote
Old 10-20-2013, 09:54 AM   #10
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by BarryD0706 View Post
How can so many of you miss the above???
Honestly I've not seen a camper without one ...........
Sounds like they just bought it and just haven't found the hidden booster.

I could be wrong as I have been before.
__________________

__________________
TURBS is offline   Reply With Quote
Reply

Tags
mpg

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:35 AM.