Reply
 
Thread Tools Display Modes
Old 04-25-2015, 08:52 PM   #1
Junior Member
 
Join Date: Apr 2015
Posts: 5
Can't get the radio or any sound out of speakers in bedroom.

Hello!
I have a 2008 Serria 28 foot bunkhouse 5th wheel that we bought from the original buyers last May. It has a Concertone zx500 system. The main living area (dinning or kitchen area) works great. We have speakers above the bed in the main bedroom and speakers outside. I've read a lot of the threads adressing simalar problems but not quite the same as mine. Most have problems with getting the TV sound out of the those speakers, but not have any troubles with radio playing threw them, I can't even get that! We pulled out unit out pulled the fuse and waited 15 seconds no luck. Looks like all the speaker wires are hooked up right as far as we can tell. We also pulled one of the speakers and checked thee wires there, switched them around, still no luck.
I'm at a lost as to what to do next. Please help!!!!
__________________

__________________
canchasinfool is offline   Reply With Quote
Old 04-25-2015, 09:02 PM   #2
Senior Member
 
Evereddie's Avatar
 
Join Date: Feb 2013
Location: Pfafftown NC
Posts: 2,065
Pull out the unit again and switch the speaker wires around. Switch bedroom with one's that work. Mark them first. If the sound then comes out of the bedroom speakers it's the unit that is at fault.
__________________

__________________
There are 10 types of people in the world.
Those that know binary, and those that don't.
Evereddie is offline   Reply With Quote
Old 04-25-2015, 09:40 PM   #3
Junior Member
 
Join Date: Apr 2015
Posts: 5
Thats a really good idea, but how do we tell which ones are which they are none are marked.
__________________
canchasinfool is offline   Reply With Quote
Old 04-25-2015, 09:50 PM   #4
Senior Member
 
Oakman's Avatar
 
Join Date: Jul 2007
Location: Jefferson County, MO
Posts: 5,201
Sorry about asking this basic question, but you do know the A, B, and C buttons control the speaker sound don't you?
__________________


Bob and Joyce
2013 CC Silverback 29RL
2010 Ford F250 XL Crew Cab 6.4 liter diesel
ATU Local 788
Oakman is offline   Reply With Quote
Old 04-25-2015, 09:53 PM   #5
Junior Member
 
Join Date: Apr 2015
Posts: 5
Yes I do....we've tried that
__________________
canchasinfool is offline   Reply With Quote
Old 04-25-2015, 10:35 PM   #6
Junior Member
 
Join Date: Apr 2015
Posts: 5
Evereddie, we've been playing with the wires got one of the speakers to work on both speakers in the bedroom but we had to hook all wires to gether to make it work. so that means the unit is not working right? if so what would be a better choice to replace the conertone with?
__________________
canchasinfool is offline   Reply With Quote
Old 04-26-2015, 10:40 AM   #7
Senior Member
 
Evereddie's Avatar
 
Join Date: Feb 2013
Location: Pfafftown NC
Posts: 2,065
Lots of people on this forum have upgraded their stereo units. I would start searching or wait till someone responds that has done it. Maybe you can temporarily give up the outside speakers to make your bedroom ones work.
__________________
There are 10 types of people in the world.
Those that know binary, and those that don't.
Evereddie is offline   Reply With Quote
Old 04-26-2015, 01:02 PM   #8
Member
 
Join Date: Feb 2015
Location: Western (BC) Canada
Posts: 49
Have a similar problem with our new V-Lite but it is the outside speakers that do not work, and never have. Before we left on a recent trip our dealer attempted to fix but discovered the the problem was definitely in the wiring to the speakers. It would appear that during manufacturing the wires got cut somehow. Probably by misuse of a staple gun. The dealer did not have enough time to re-wire at that time so our unit is now back at the dealership as I write, having the outside speakers re-wired under warranty. A pretty major job me thinks! One would have thought that this should have been picked up at the factory before it even left??? (Perhaps it was)
__________________
kcdelan is offline   Reply With Quote
Old 04-26-2015, 05:57 PM   #9
Member
 
stallsmi's Avatar
 
Join Date: Aug 2012
Posts: 64
On my unit, the speaker wires in the back of the radio are hooked up incorrectly. The "A" button controls the right stereo channel (in the living room and bedroom), the "B" controls the left (bedroom and living room), and the "C" controls both outside speakers. Someone at the factory had dyslexia. Anyway, the problem may be how the wires are hooked up in the back. I would pull the unit and check it against the wiring schematics that came with the radio.
__________________
stallsmi is offline   Reply With Quote
Old 04-26-2015, 07:40 PM   #10
Senior Member
 
Evereddie's Avatar
 
Join Date: Feb 2013
Location: Pfafftown NC
Posts: 2,065
The wiring on my speakers was all mixed up too. I started over and put them how we want to use the stereo. We sit on the sofa and want left to be left and right to be right. The original install had one set of speakers backwards. One speaker out of phase too.

BTW, the wiring diagram printed on my radio has a mistake. Just a heads up.
__________________

__________________
Evereddie is offline   Reply With Quote
Reply

Tags
bed, radio, roo

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:55 PM.