Closed Thread
 
Thread Tools Display Modes
Old 12-22-2013, 08:00 AM   #571
Junior Member
 
Join Date: Apr 2013
Posts: 4
I had a voyager camera installed and it's connected to the prewiring below the rear clearance lights. Problem is the battery disconnect switch doesn't disconnect the camera!!!!! How do I resolve this?
__________________

__________________
plitzel is offline  
Old 12-22-2013, 08:28 AM   #572
Senior Member
 
jonrjen's Avatar
 
Join Date: Sep 2013
Location: TEXAS
Posts: 766
Quote:
Originally Posted by plitzel View Post
I had a voyager camera installed and it's connected to the prewiring below the rear clearance lights. Problem is the battery disconnect switch doesn't disconnect the camera!!!!! How do I resolve this?
What is the made and model of your RV? a motor home, 5th wheel or travel trailer?
__________________

__________________
2013 Ford F350 FX4 4x4 PSD
2013 Wildcat 353LS

2015 Day/Nights Camped 5
2014 Day/Nights Camped 29
jonrjen is offline  
Old 12-22-2013, 08:30 AM   #573
Junior Member
 
Join Date: Apr 2013
Posts: 4
Quote:
Originally Posted by jonrjen View Post
What is the made and model of your RV? a motor home, 5th wheel or travel trailer?

Wildcat 293rex, 5th wheel.
__________________
plitzel is offline  
Old 12-22-2013, 09:36 AM   #574
Campfire Master
 
Join Date: Feb 2008
Location: South East Michigan
Posts: 437
Quote:
Originally Posted by plitzel View Post
I had a voyager camera installed and it's connected to the prewiring below the rear clearance lights. Problem is the battery disconnect switch doesn't disconnect the camera!!!!! How do I resolve this?
Couple of questions for ya. First, are you plugged into shore power? And, are you plugged into your tow vehicle? If neither is the case, then the camera is pulling off the battery before the switch. Easiest thing to do is disconnect the battery.

John

BTW...Welcome! Glad you're here.
__________________
AVid is offline  
Old 12-22-2013, 10:21 AM   #575
Junior Member
 
Join Date: Apr 2013
Posts: 4
Are you the factory rep?

I understand all you.said. My problem is I have a unit with a supposed battery disconnect and the factory prewiring for the camera is not disconnected by it. This seems to be a design issue for the factory rep to address.
__________________
plitzel is offline  
Old 12-22-2013, 10:26 AM   #576
Senior Member
 
Ford Idaho's Avatar
 
Join Date: Sep 2013
Location: Idaho
Posts: 9,840
Who installed the camera?
__________________
2016 F350 6.7L LB CC Reese 28K 2014 Chaparral Lite 266sab
"Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety." 2014 19 days camping 2015 17 days camping201620 days camping
Ford Idaho is offline  
Old 12-22-2013, 10:46 AM   #577
Campfire Master
 
Join Date: Feb 2008
Location: South East Michigan
Posts: 437
Quote:
Originally Posted by plitzel View Post
Are you the factory rep?
Nope, just trying to help. Been almost a month since Chris has posted here. From what I've read in the past, many factory installed battery disconnects don't disconnect everything. Radio memory, propane alarms, and now your camera seem to be some of the items. Don't know why it's set up that way. I installed a disconnect right on the negative cable.

John
__________________
AVid is offline  
Old 12-22-2013, 12:08 PM   #578
Senior Member
 
jonrjen's Avatar
 
Join Date: Sep 2013
Location: TEXAS
Posts: 766
As stated Chris hasn't been around in a while now. But that being said some of the best information you will ever receive will be from other owners. Many of whom have been through whatever you will come up against.
__________________
2013 Ford F350 FX4 4x4 PSD
2013 Wildcat 353LS

2015 Day/Nights Camped 5
2014 Day/Nights Camped 29
jonrjen is offline  
Old 12-22-2013, 12:59 PM   #579
Senior Member
 
jonrjen's Avatar
 
Join Date: Sep 2013
Location: TEXAS
Posts: 766
I would also strongly suggest doing a battery disconnect direct off of the battery itself. This way everything gets disconnected.

This is the route I am taking as my Wildcat did not come with any battery disconnect at all.

ON EDIT:
I just ordered a simple blade style disconnect off of Amazon for $20 delivered including TT&L
__________________
2013 Ford F350 FX4 4x4 PSD
2013 Wildcat 353LS

2015 Day/Nights Camped 5
2014 Day/Nights Camped 29
jonrjen is offline  
Old 12-22-2013, 02:33 PM   #580
Junior Member
 
Join Date: Apr 2013
Posts: 4
Thanks all, I most likely will end up putting in a disconnect as suggested. I was wanting to get some feedback from Chris. But if he's not around to answer I'll try through the dealer. I feel that for a trailer prewired for a backup camera having it it get disconnected by the factory disconnect would be an obvious design decision. Otherwise what's the point of having the disconnect switch.

This camera is a factory option this year and is prewired in the unit. Installation in this case was drilling 4 pilot holes, connecting the camera to the factory wiring and installing the mounting screws. It's not a question of who installed it. I'm only questioning the design choices.

Perhaps if Chris answers he will have some information on where this is wired and if FR has a remedy.
__________________

__________________
plitzel is offline  
Closed Thread

Tags
241rlx, 24rl, 252rlx, 25rl, 26bhs, 271rlx, 272rlx, 27rl, 27rls, 281rkx, 282rkx, 28rk, 28rkbs, 28rksb, 293rex, 295rsx, 297rlx, 29bhbp, 29bhs, 29fks, 29mk, 29rlbs, 302rl, 303bhx, 30bhs, 30loft, 30lsbs, 30rl, 311thx, 312bhx, 312bhx-ok, 312qbx, 313re, 313re-ok, 317rl, 31bh2b, 31bhs, 31qbh, 31thsb, 31ts, 327ck, 32qb, 32qbbs, 32qbt, 32rk, 32rl, 333mk, 337fb, 343fl, 344qb, 34flr, 34qb, 353ls, 35ls, alumacat, barrel roof, climatech, customer service, drop frame, extralite, factory, fifth wheel, forest river, laminated, led, led pad, nxg, parts, question, representative, service, sterling, sterling edition, tankless, touring edition, warranty, wildcat

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:12 AM.