Reply
 
Thread Tools Display Modes
Old 07-13-2013, 11:23 AM   #1
Newbie.
 
monte0999's Avatar
 
Join Date: Mar 2013
Location: Moncton, NB, Canada
Posts: 109
Slides have no power

Trying to hook up to move to next site. Plugged into 50 amp outlet, no breakers tripped, ac works, slides acting like running out of juice. Almost as if battery is running them and its dead.
What am I missing fellas?
Added battery pack to battery and turned it on to see and still nothing.
__________________

__________________
2013 344 QBOK
2011 F250 4x4 Supercrew Diesel
monte0999 is offline   Reply With Quote
Old 07-13-2013, 11:24 AM   #2
Newbie.
 
monte0999's Avatar
 
Join Date: Mar 2013
Location: Moncton, NB, Canada
Posts: 109
I got bedroom slide in, noticed she was moving slow. Rear slides won't budge.
__________________

__________________
2013 344 QBOK
2011 F250 4x4 Supercrew Diesel
monte0999 is offline   Reply With Quote
Old 07-13-2013, 01:16 PM   #3
Newbie.
 
monte0999's Avatar
 
Join Date: Mar 2013
Location: Moncton, NB, Canada
Posts: 109
Battery is dead. That is problem.

For some reason it won't accept a charge when trailer plugged into wall socket at home. Ill buy a new battery but need to figure out why system won't charge battery.
I had to use jumper cables to move slides in and out.
__________________
2013 344 QBOK
2011 F250 4x4 Supercrew Diesel
monte0999 is offline   Reply With Quote
Old 07-13-2013, 01:31 PM   #4
Senior Member
 
caper's Avatar
 
Join Date: Jul 2010
Posts: 1,973
Do any of your 12v lights work? You might have a bad converter. Do you have a battery disconnect?
__________________
Terry and Janet
2008 3001W Windjammer
2007 Ford F150
caper is offline   Reply With Quote
Old 07-13-2013, 01:59 PM   #5
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
Check also the circuit protection located near the battery that connects the converter to the battery.

Looks like this. See if button on the side is popped...
Attached Images
 
__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 07-13-2013, 05:45 PM   #6
Newbie.
 
monte0999's Avatar
 
Join Date: Mar 2013
Location: Moncton, NB, Canada
Posts: 109
This is what I see. (Nice sawdust pile left over from factory)
No button that I can find.

Click image for larger version

Name:	image-1101007631.jpg
Views:	96
Size:	46.5 KB
ID:	35266
__________________
2013 344 QBOK
2011 F250 4x4 Supercrew Diesel
monte0999 is offline   Reply With Quote
Old 07-13-2013, 06:14 PM   #7
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Just a quick thought....
Did you by chance un hook battery then hook it back up recently ?

The converter has reverse battery protection and if the battery was hooked up backwards it'll blow a fuse and not charge. fuse might be blown regardless .

WFCO converter ?
__________________
TURBS is offline   Reply With Quote
Old 07-13-2013, 06:39 PM   #8
Newbie.
 
monte0999's Avatar
 
Join Date: Mar 2013
Location: Moncton, NB, Canada
Posts: 109
Battery came from dealer disconnected. Or loosely connected. Had same symptoms that first night in my driveway until I attached the battery fully and added a charger.
Battery just will not hold a charge. Hooked up red to +ve and black to -ve. So hooked up properly.
5 amp fuse in there is good. Just tested it.
__________________
2013 344 QBOK
2011 F250 4x4 Supercrew Diesel
monte0999 is offline   Reply With Quote
Old 07-13-2013, 06:47 PM   #9
Senior Member
 
caper's Avatar
 
Join Date: Jul 2010
Posts: 1,973
When plugged into 120v do you have 12v lights?
__________________
Terry and Janet
2008 3001W Windjammer
2007 Ford F150
caper is offline   Reply With Quote
Old 07-13-2013, 08:28 PM   #10
Newbie.
 
monte0999's Avatar
 
Join Date: Mar 2013
Location: Moncton, NB, Canada
Posts: 109
Yes. Everything works but the slide motors. Acting like they're drawing only from battery.
__________________

__________________
2013 344 QBOK
2011 F250 4x4 Supercrew Diesel
monte0999 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:26 AM.