Thread Tools Display Modes
Old 06-26-2011, 02:26 PM   #1
Junior Member
Join Date: Jun 2011
Posts: 3
07 26 bhbs 5th wheel

camping this weekend, the most of the lights started flickering once and awhile, then they stopped working all together. the lights in the bathroom and over the rear bunks still work. the rest stopped. checked the voltage at the bulbs and have 12 volts on both the positive and the negitive side of the bulb. Does anyone have any idea or experience with this. My wife is not happy and is going to be worst if I do not get this fixed for next weekend. thanks

familycamper76 is offline   Reply With Quote
Old 08-05-2011, 07:52 PM   #2
Junior Member
Join Date: Aug 2011
Posts: 4
A little late but, you should not have 12 volts on the negative side of the bulb, look for a bad ground. If all the 12 volt circuits are problems check the main grounds, if only a couple circuits you will have to check them.
BCooke is offline   Reply With Quote

5th wheel

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:26 AM.