Reply
 
Thread Tools Display Modes
Old 05-30-2012, 08:16 PM   #1
Junior Member
 
Join Date: May 2012
Location: Fort Worth
Posts: 5
cdplayer/radio

I have a 2012 Wildwood 26TBSS and the cd player/ radio tuner Model #ZX59. The cd player plays but I cannot get the radio to work. It has power and I have tuned the stations to stations I know are strong but am not getting any reception. I know the the mute button is off. Anyone have any ideas or what I am doing wrong.
Thanks
__________________

__________________
Skeet is offline   Reply With Quote
Old 05-30-2012, 08:24 PM   #2
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
might have to check antenna connection first .
at radio and at antenna .
__________________

__________________
TURBS is offline   Reply With Quote
Old 05-31-2012, 10:51 PM   #3
Junior Member
 
Join Date: May 2012
Location: Fort Worth
Posts: 5
thank you

I checked the player and it is connected but I don't know about the antenna as it is on the roof but would have to remove the caulking to see further,
__________________
Skeet is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:13 PM.