Reply
 
Thread Tools Display Modes
Old 06-20-2016, 11:56 AM   #1
Junior Member
 
Join Date: May 2016
Posts: 4
Outside speakers

Is it normal for the speakers to work with the 50 amp connected but not when on a 110?
__________________

__________________
Swlightfoot is offline   Reply With Quote
Old 06-20-2016, 12:06 PM   #2
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,215
????????????
__________________

__________________
OldCoot is offline   Reply With Quote
Old 06-20-2016, 12:15 PM   #3
Senior Member
 
Join Date: Jun 2016
Posts: 179
Quote:
Originally Posted by Swlightfoot View Post
Is it normal for the speakers to work with the 50 amp connected but not when on a 110?
a very odd question.
50 Amp shore power is 110 V (or sometimes called 120V).

Perhaps you mean plugged in vs running on batteries???

Either way, the outside speakers should work no matter what the power source (as long as you have power).
Perhaps you bumped the button to turn off the speakers? My stereo has "A" and "B" speakers. "A" is outside and "B" is inside for me... they are independent.
__________________
mkosu04 is offline   Reply With Quote
Old 06-20-2016, 12:35 PM   #4
Senior Member
 
Join Date: Oct 2015
Posts: 2,270
10W-30
__________________
Mr Havercamp is offline   Reply With Quote
Old 06-20-2016, 02:14 PM   #5
Junior Member
 
Join Date: May 2016
Posts: 4
I agree, however that is what is going on. When running on house current the speakers do not work but when running on the 50amp at the camp site the speakers work. Yes, it is very odd. Just wondered if a time else had the same results.
__________________
Swlightfoot is offline   Reply With Quote
Old 06-20-2016, 03:05 PM   #6
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Powered speaker's?

Sent from my SCH-R530U using Tapatalk
__________________
TURBS is offline   Reply With Quote
Old 06-20-2016, 04:01 PM   #7
I go RV'ing not Camping
 
jgourlie's Avatar
 
Join Date: Nov 2013
Location: Lethbridge, Ab, Canada
Posts: 1,474
This certainly is a new one....I am interested to see the outcome
__________________
312QBUD Owners Thread
2015 Wildwood Heritage Glen 312QBUD
2000 Chev 2500 Extended Cab 6 Liter
1400lbs Equal-i-zer Hitch
jgourlie is offline   Reply With Quote
Old 06-20-2016, 04:20 PM   #8
Junior Member
 
Join Date: May 2016
Posts: 4
Quote:
Originally Posted by mkosu04 View Post
a very odd question.
50 Amp shore power is 110 V (or sometimes called 120V).

Perhaps you mean plugged in vs running on batteries???

Either way, the outside speakers should work no matter what the power source (as long as you have power).
Perhaps you bumped the button to turn off the speakers? My stereo has "A" and "B" speakers. "A" is outside and "B" is inside for me... they are independent.
I have a, b, c, speakers. I agree with you but they will only work when plugged into the 50amp service but not any other service.😞
__________________
Swlightfoot is offline   Reply With Quote
Old 06-20-2016, 04:31 PM   #9
Member
 
Join Date: Apr 2016
Posts: 33
Quote:
Originally Posted by Swlightfoot View Post
I have a, b, c, speakers. I agree with you but they will only work when plugged into the 50amp service but not any other service.😞
Is your battery connected? If its not that would explain why it only works when connected to 50amp/110 service... does the radio power up when 'NOT' connected to power?
__________________
Our Home away from Home

2016 Ford Lariat F250 Super Duty
2016 Heritage Glen 337BAR
mboatwright is offline   Reply With Quote
Old 06-20-2016, 04:43 PM   #10
Pickin' & Campin'
 
5picker's Avatar
 
Join Date: Aug 2015
Location: South Western PA
Posts: 5,002
Quote:
Originally Posted by Swlightfoot View Post
I have a, b, c, speakers. I agree with you but they will only work when plugged into the 50amp service but not any other service.😞
What 'other' service are you trying to plug into?
__________________

__________________
_________________________________________
2016 Flagstaff 8529IKBS Diamond Package 5th Wheel
2017 Ford F-Series SCREW 4x4
TST Tire Monitor w/Repeater - Sinemate 3500w Gen.
Days Camped: '15=22 '16=46 '17=30
5picker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:03 PM.