Reply
 
Thread Tools Display Modes
Old 02-13-2012, 04:44 PM   #1
Junior Member
 
Join Date: Dec 2011
Posts: 3
2012 Flagstaff 5th Wheel Hot Water Heater

I recently purchased the 5th wheel. I was not schooled on the water heater operation by the dealer. I have been using the electric element.
I tried to use the propane "option" the other day with no success.
I had one propane bottle valve open, the electric element switch off, and I turned on the blue rocker switch labeled hot water located in the control panel. Nothing happened.
What am I missing?
I'm new to this forum, thanks for any help, much appreciated!
__________________

__________________
indydog is offline   Reply With Quote
Old 02-13-2012, 05:42 PM   #2
Senior Member
 
Witch Doctor's Avatar
 
Join Date: Feb 2012
Location: Clarksville Va.
Posts: 7,632
Congrats, You might have air in the lines, you should flip the switch off, if it will not light, and then turn the switch on again. it will only spark 3x's and then lite when air air is bled out buy turning it off and on again it will keep trying until it bleeds out all the air. You have to do the same thing every time you refill or get air in the line. Hope this helps, but this has been my experience.
__________________

__________________
Witch Doctor is offline   Reply With Quote
Old 02-13-2012, 05:57 PM   #3
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
try starting the stove top burners to help aid in getting the air out .
__________________
TURBS is offline   Reply With Quote
Old 03-04-2012, 02:42 PM   #4
Junior Member
 
Join Date: Dec 2011
Posts: 3
I have operated the stove top several times since. However, the water heater has yet to light off.
Any other ideas???
__________________
indydog is offline   Reply With Quote
Old 03-04-2012, 03:22 PM   #5
Senior Member
 
Witch Doctor's Avatar
 
Join Date: Feb 2012
Location: Clarksville Va.
Posts: 7,632
If it heats the water then turn the eletric switch off before your water gets hot. go out to the unit and listen for the ignitor to see if it sparks when it shfits over. If you here a spark and still will not lite, recycle the switch and when you here the spark that should be letting the gas flow to the piolt. Take along lighter and at the next time lite the pilot when it sparks with the lighter. If it lights then either your board is bad, or you ignitor is not hitting the piolt hood. becareful doing that and you have to do it quick before the ignitor locks out again
__________________
Witch Doctor is offline   Reply With Quote
Old 03-04-2012, 04:18 PM   #6
Senior Member
 
grhodes50's Avatar
 
Join Date: Dec 2007
Location: Eastern Oklahoma, USA
Posts: 2,613
If the electric side has already heated the water, when you switch to gas nothing will happen until the water in the tank cools down to the point it needs to be heated up.

Allow time for the water in the tank to cool down and see if it works then.
__________________

__________________

Gary & Trish
"PT Crew Member Since 11/2010"
2017 Prime Time Crusader 315RST TE 6.0 : 2007 Flagstaff 206ST MAC Series
2012 F-250 Lariat : FX4 : CC : SB : 6.7L Diesel : 3/55 Gears

2017 Nights Camped - 4
grhodes50 is offline   Reply With Quote
Reply

Tags
5th wheel

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:49 PM.