Reply
 
Thread Tools Display Modes
Old 07-20-2015, 08:20 PM   #1
Member
 
Join Date: May 2015
Posts: 59
air con. on flagstaff 50 amp stopped

this is a 2015 any ideas i checked breakers and all. any help thanks
__________________

__________________
ernestmiller is offline   Reply With Quote
Old 10-21-2015, 10:49 AM   #2
Member
 
Join Date: May 2015
Posts: 59
update on unit the wires were put in bad and caught fire
__________________

__________________
ernestmiller is offline   Reply With Quote
Old 10-21-2015, 11:20 AM   #3
Who Dares, Wins
 
doc73's Avatar
 
Join Date: May 2012
Location: Chester County, PA
Posts: 4,825
Guess the good part of this is that the whole trailer did not go up...
__________________

Pat, Jen & Heather... Oh yeah and our trained attack trailer cat, Cinnamon-EOW 11/22/2017
2015 ChevyHD D-Max
2018 Artic Wolf 315tbh8
doc73 is offline   Reply With Quote
Old 10-21-2015, 11:20 AM   #4
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Put in bad meaning?


TURBS
2008 duramax
2015 columbus 320RS
2015 camping "31 nights"
__________________
TURBS is offline   Reply With Quote
Old 10-21-2015, 11:44 AM   #5
Member
 
Join Date: May 2015
Posts: 59
meaning the wireing
__________________
ernestmiller is offline   Reply With Quote
Old 10-21-2015, 11:45 AM   #6
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
I understand that.
What does put in bad mean?

What did they do that caused it to catch fire?

TURBS
2008 duramax
2015 columbus 320RS
2015 camping "31 nights"
__________________
TURBS is offline   Reply With Quote
Old 10-21-2015, 11:50 AM   #7
Member
 
Join Date: May 2015
Posts: 59
the way i understand the way they hooked the wires up wasn't done right.
__________________
ernestmiller is offline   Reply With Quote
Old 10-21-2015, 11:56 AM   #8
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
I just installed a rooftop a/c and getting ready to do another.
There's really no way to hook it up "wrong" that wouldn't immediately be obvious. "Blowing circuit breakers "
Or it wouldn't work from the start.
Hmmmm.

TURBS
2008 duramax
2015 columbus 320RS
2015 camping "31 nights"
__________________
TURBS is offline   Reply With Quote
Old 10-21-2015, 04:59 PM   #9
Member
 
Join Date: May 2015
Posts: 59
well all the shop told me was wired wrong and it didn't work. the little one in bedroom works fine. like i have said before been in driveway and camping less than 10 months and it has been the shop for different things for 65 Days Thats Not Good
__________________

__________________
ernestmiller is offline   Reply With Quote
Reply

Tags
50 amp, flagstaff

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:35 AM.